Home Dashboard Directory Help
Search

Windows XP Service Pack 3 (SP3) breaks Tablet PC Input Panel (keyboard font empty / blank) by D. K_


Status: 

Closed
 as External Help for as External


3
1
Sign in
to vote
Type: Bug
ID: 405065
Opened: 1/24/2009 6:20:16 PM
Access Restriction: Public
0
Workaround(s)
view
2
User(s) can reproduce this bug

Description

If I am not posting this to the right forum, can you please help me get this to a place where it belongs for someone to take appropriate notice? Many thanks!
I have written before,
    https://connect.microsoft.com/Connect/feedback/ViewFeedback.aspx?FeedbackID=375381
And you kindly forwarded this to the right team. I seem not to be able to contact Support on this matter directly. As your support had difficulties contacting me, it seems (why? You have my address), here my address again: mssupport08(at)kreil.org


Problem description:

Installation of Service Pack 3 (SP3) on Windows XP Tablet Edition (SP2) leads to the following corruption:

The on-screen "keyboard" (tablet input panel), while still displaying the wire-frame of they keyboard, does not display any keyboard characters any more, as if the font were blank or empty.

My machine is a Toshiba M200, but this problem has also occurred for other users (see below). My Toshiba service centre has confirmed the bug and referred me to Microsoft. I have not found a resolution other than uninstalling SP3.

References:
    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=3422702&SiteID=17
    http://forum.tabletpcreview.com/showthread.php?t=20134

I should be grateful for any advice.

Sincerely,
Dr Kreil.
Details
Sign in to post a comment.
Sign in to post a workaround.