Home Dashboard Directory Help
Search

IE 10 doesn't work on HobbyKing.com by Chris Lovett


Status: 

Closed
 as Fixed Help for as Fixed


Type: Bug
ID: 778527
Opened: 2/5/2013 1:11:39 AM
Access Restriction: Public
0
Workaround(s)
view
0
User(s) can reproduce this bug

Description

http://www.hobbyking.com/ has a ratings system with 1 to 5 stars (crown icons actually). The ratings client side code doesn't work on IE 10 but does work on Google Chrome on the same machine.
Details
Sign in to post a comment.
Posted by Microsoft on 7/31/2013 at 12:21 PM
Thank you for your feedback.

We have a new preview browser available for testing. Internet Explorer 11 release preview can be downloaded from http://windows.microsoft.com/en-us/windows-8/download-preview [Windows 8.1] or http://go.microsoft.com/fwlink/?LinkID=316880 [Windows 7] . Can you please retest with this new browser and file a new feedback (or reactivate the existing one) if the problem persists.

Best regards,

The Internet Explorer Team
Posted by Microsoft on 2/14/2013 at 8:04 AM
Thank you for your feedback.

We were able to reproduce the issue and are investigating it.

Best regards,

The Internet Explorer Team
Posted by Microsoft on 2/6/2013 at 3:34 PM
Thank you for your feedback. We are currently investigating the issue you reported.In order to test this further we need some additional information:

Please generate an IEDiag report. You can create a report by selecting "Report Issue" from the IE Platform Preview menu bar, and then selecting "Run IE Diagnostics." Please attach the resulting output to this Connect bug

Best regards,
The Internet Explorer Team
Sign in to post a workaround.