Home Dashboard Directory Help
Search

SVG filter BackgroundImage without enable-background causes rendering to fail completely by blambov


Status: 

Closed
 as Won't Fix Help for as Won't Fix


Type: Bug
ID: 785899
Opened: 4/30/2013 4:54:39 AM
Access Restriction: Public
0
Workaround(s)
view
0
User(s) can reproduce this bug

Description

IE stops any and all rendering (including HTML in other/parent iframes) when it sees an SVG filter referencing BackgroundImage without a corresponding enable-background declaration.
Details
Sign in to post a comment.
Posted by Microsoft on 6/18/2013 at 9:12 AM
Thank you again for your feedback.

We were able to validate your feedback. However, based on the limited impact this bug may have, we will not be able to address this bug during this release.

Your feedback is very important to us, and it helps us improve the quality of Internet Explorer. We continue to welcome more feedback, so please don't hesitate to report other ways that we can improve Internet Explorer.

Best regards,
The Internet Explorer Team
Posted by Microsoft on 5/30/2013 at 1:27 PM
Thank you for your feedback.

At this time we do not plan to fix this issue. Every piece of feedback we receive is important to us and helps us improve the quality of Internet Explorer. Unfortunately, we are currently unable to address your feedback. We will consider fixing this issue in the future.

We continue to welcome more feedback, so please don't hesitate to report other ways that we can improve Internet Explorer.

Best regards,

The Internet Explorer Team
Sign in to post a workaround.
File Name Submitted By Submitted On File Size  
background-fail.zip 4/30/2013 563 bytes