Home Dashboard Directory Help
Search

Cannot drag emails into folders on IE10 with the Outlook Web App by J_Boden


Status: 

Closed
 as Fixed Help for as Fixed


Type: Bug
ID: 786094
Opened: 5/2/2013 3:17:12 AM
Access Restriction: Public
0
Workaround(s)
view
0
User(s) can reproduce this bug

Description

In IE10, dragging an email in the Outlook Web App to a folder will not move that email to the folder that is being hovered on. In IE9/8 Compatability mode, you can drag the email into the selected folder, however as you drag, you still get an overlay of the whole list of emails rather than a single email block which can make it a little difficult to find where to drop the email. IE10 Compatability Mode behaves in the same way as vanilla IE10 (the email will not move to the selected folder).
Details
Sign in to post a comment.
Posted by joaopedropavan on 5/2/2013 at 1:52 PM
I've the same problem and have already posted here reporting this issue.

The solution below does not work.

"This issue has been resolved in the past by going to internet options>security>internet zone> and clicking on default level. If it is already set to default level, then click on trusted sites and add the url for your owa to the trusted sites list."

I've found in Internet a lot of users with the same issue but Microsoft does not recognizes this problem.

I.E 10 on Win8 works fine with OWA.





Posted by Microsoft on 5/2/2013 at 8:59 AM
Thank you for your feedback.

This issue has been resolved in the past by going to internet options>security>internet zone> and clicking on default level. If it is already set to default level, then click on trusted sites and add the url for your owa to the trusted sites list.

Best regards,

The Internet Explorer Team
Sign in to post a workaround.