Home Dashboard Directory Help
Search

Roboform toolbar not visible in new tabs by bones216


Status: 

Closed
 as Won't Fix Help for as Won't Fix


Type: Bug
ID: 786801
Opened: 5/12/2013 10:03:43 AM
Access Restriction: Public
0
Workaround(s)
view
0
User(s) can reproduce this bug

Description

ID 9.08 My Roboform toolbar is not visible in new tabs. I do have an icon I can click to bring it up, but I need it present before the page opens so it can recognize the page and show the appropriate Roboform button for sign in or bookmark. Roboform's website says that IE does not allow it in new tabs. If I already have Roboform toobar visible there is a mechanism to get it to open with Roboform toobar showing, but if I go to a web page by entering an address or clicking on a link the toolbar does not show. Is Roboform correct that it is not allowed? It is a problem to the extent that I have to use other browsers when I want to access Roboform toolbar on new tabs. Am I missing something or can that feature be added?
Details
Sign in to post a comment.
Posted by Microsoft on 5/20/2013 at 11:32 AM
Thank you for your feedback. At this time we do not plan on making this change.

While this is an interesting suggestion, based on the limited impact this bug may have, we will not be able to address this issue.

Your feedback is helping us see the needs of our users so we can improve the quality of Internet Explorer. We continue to welcome more feedback and look forward to hearing from you again soon.

Best regards,
The Internet Explorer Team
Posted by Microsoft on 5/13/2013 at 11:44 AM
Thank you for your feedback. We will take your feedback into consideration in our ongoing efforts to improve Internet Explorer.

Best regards,

The Internet Explorer Team
Sign in to post a workaround.