Home Dashboard Directory Help
Search

IE10: "Waiting for {domain's URL}" text occasionally gets stuck on tab's title ONLY AFTER refreshing it by SatoMew


Status: 

Closed
 as Won't Fix Help for as Won't Fix


Type: Bug
ID: 787208
Opened: 5/18/2013 3:59:01 PM
Access Restriction: Public
0
Workaround(s)
view
1
User(s) can reproduce this bug

Description

A minor UI bug in IE10 is that sometimes the document titles of tabs are replaced with the "Waiting for {domain's URL}" text instead and ONLY AFTER the tab is refreshed.
Details
Sign in to post a comment.
Posted by seimis on 2/26/2014 at 10:40 AM
Yes, this happens almost every time for me, too. Quite annoying after a while, actually. Please fix this in IE 12.

It has been a bug in both IE 10 and IE 11 now.
Posted by Travis Napolean Smith on 1/17/2014 at 1:00 PM
This happens everytime I hit f5 to refresh a page!
Posted by Travis Napolean Smith on 1/17/2014 at 12:58 PM
This should not be a closed item. It continues to happen on a regular basic. I am a web developer and I first thought it was a problem with some of the sites that I maintain but it isn't. This bug wasted several of my days because of thinking it was something with one of our sites. This seems to only happen on a page refresh with F5. I haven't seen it happen with using the right click refresh or refresh icon in the url or when you first go to a page.
Posted by HAYDDEX on 6/26/2013 at 3:59 PM
I confirm the issue too, refresh results in a "waiting for domain.com" replace the title in IE10.
Posted by Microsoft on 6/21/2013 at 6:45 AM
Thank you for your feedback on this issue.

While we would like to address this for Windows 8.1, tight deadlines and higher prioritized features prevent us from fixing this issue in this product cycle. Our attention are focused on delivering the best experience to our Windows users, and our attentions are geared towards addressing issues with large, significant impacts. This issue cannot be reproduced consistently, and does not have major customer impact. We will investigate further on this issue in our future release.

Best regards,

The Internet Explorer Team
Posted by dhruwal on 6/11/2013 at 5:59 AM
I confirm having the same problem.
Posted by Microsoft on 5/21/2013 at 12:46 PM
Thank you for your feedback. We will be investigating this issue further.

Best regards,

The Internet Explorer Team
Sign in to post a workaround.
File Name Submitted By Submitted On File Size  
example.png 5/19/2013 145 KB