Home Dashboard Directory Help
Search

Internet Explorer 11 problems by marshallmeno


Status: 

Closed
 as Not Reproducible Help for as Not Reproducible


Type: Bug
ID: 791954
Opened: 6/29/2013 6:39:32 PM
Access Restriction: Public
0
Workaround(s)
view
0
User(s) can reproduce this bug

Description

After I upgraded to win 8.1 I noticed that Internet explorer 11 doesn't play videos on facebook (apparently it has some problems with flash) besides being slow, and in its desktop version when I pin facebook to the taskbar the icon is not big it's just a white rectangle with the facebook logo small inside, you should really take care of this because it is very annoying to have an icon that looks like broken shortcuts or something.
Details
Sign in to post a comment.
Posted by RonS173 on 12/18/2013 at 11:17 PM
My wife is having the same problem with IE 11 64 bit on a laptop running Windows 7. She gets sound but no video on her Facebook games or any other videos/animations. I keep reverting it back to IE 10, but somehow IE 11 always seems to get downloaded again. This really needs to be fixed!
Posted by rommel002 on 11/17/2013 at 4:44 PM
Sorry I meant 11/19/2013
Posted by rommel002 on 11/17/2013 at 4:42 PM
Similar problem. Flash player no longer works. I have un-installed & re-installed the flash player and made sure it was enabled and still its a no-go. Also, while banking on line it no longer recognizes you. This has happened to two different computers running Explorer 11. Called the company about it and they said it was a problem with Explorer 11 and the situation should be fixed on Tuesday 8/19/2013. Their suggestion was to switch browsers to something else. I will wait until Tuesday. After that, I will figure something else out. Quite frankly this just a pain in the behind.
Posted by Microsoft on 7/17/2013 at 6:48 AM
Thank you for your feedback.

We are currently unable to reproduce this issue as described.

We value your feedback. If you have the additional information requested, please reactivate the bug or submit a new bug with more details on how to reproduce the issue. You can also read the guidelines at https://connect.microsoft.com/IE/content/content.aspx?ContentID=16254 regarding filing a good bug report.

Best regards,

The Internet Explorer Team
Posted by Microsoft on 7/1/2013 at 10:01 AM
Thank you for your feedback.

We are currently unable to reproduce this issue as described.

Please be more specific, what video are you unable to play.
1- Are the video, instagram video, youtube video or vimeo.
2- are you attempting to play video from facebook in the Modern Browser or Desktop browser.

Please ensure your browser setting are set to default and please provide us with additional information to reproduce this issue.

We value your feedback. If you have the additional information requested, please reactivate the bug or submit a new bug with more details on how to reproduce the issue. You can also read the guidelines at https://connect.microsoft.com/IE/content/content.aspx?ContentID=16254 regarding filing a good bug report.

Best regards,

The Internet Explorer Team
Sign in to post a workaround.