Home Dashboard Directory Help
Search

All my current and past bug reports have gone missing by petecole


Status: 

Closed
 as Fixed Help for as Fixed


Type: Bug
ID: 795122
Opened: 7/26/2013 9:51:56 AM
Access Restriction: Public
0
Workaround(s)
view
1
User(s) can reproduce this bug

Description


Presumably this is deliberate ... but in that case how can we keep up to date with outcomes?
Details
Sign in to post a comment.
Posted by dirk_1980 on 10/29/2013 at 12:30 PM
A new one that is missing:
http://connect.microsoft.com/IE/feedback/details/791801/ie-11-webgl-water-this-demo-requires-the-oes-texture-float-extension
Posted by dirk_1980 on 7/28/2013 at 4:54 AM
I'm missing one of my entry too.
https://connect.microsoft.com/IE/feedback/details/792412/ie11-crashing-while-switching-to-fullscreen-at-winfuture-de-videos
Was is set to hidden because of security reasons ?
Posted by petecole on 7/26/2013 at 1:59 PM
Earlier today (July 26) all that was visible / accessible were a random 4 - 5 reports.

Now all (historical + current) are back, so whatever got fixed, thank you.
Posted by Microsoft on 7/26/2013 at 11:05 AM
We apologize if there is an issue viewing your Connect bugs. Currently you have the following bug reports open:

1) 793343    
2) 793516
3) 795122 (this one)

Your other feedback in the past has been resolved and closed.

Now could you be more specific or provide more details about this issue? Is there something wrong with the Connect site? How did you view your open bugs prior to this? Any details will help us to investigate this accurately.

Best regards,

The Internet Explorer Team
Sign in to post a workaround.