Home Dashboard Directory Help
Search

Internet Explorer 11 Preview (Stopped Responding) Crash Dump by Francis Thomas Hayle


Status: 

Closed
 as Not Reproducible Help for as Not Reproducible


Type: Bug
ID: 795190
Opened: 7/27/2013 4:41:15 PM
Access Restriction: Public
0
Workaround(s)
view
1
User(s) can reproduce this bug

Description


Faulting Application Path:    C:\Program Files (x86)\Internet Explorer\iexplore.exe

Problem signature
Problem Event Name:    APPCRASH
Application Name:    IEXPLORE.EXE
Application Version:    11.0.9431.0
Application Timestamp:    51bcdd65
Fault Module Name:    d3d11.dll
Fault Module Version:    6.3.9431.0
Fault Module Timestamp:    51bce3d1
Exception Code:    c0000005
Exception Offset:    0002a417
OS Version:    6.3.9431.2.0.0.256.48
Locale ID:    2057
Additional Information 1:    5861
Additional Information 2:    5861822e1919d7c014bbb064c64908b2
Additional Information 3:    d400
Additional Information 4:    d4007bc33cffdeb3da30e99b128d49bb

Extra information about the problem
Bucket ID:    5b8bcfda1ba57a6324fed2ce901a9224 (-632934616)
Details
Sign in to post a comment.
Posted by Microsoft on 10/3/2013 at 10:24 AM
Hello Francis,

If the driver installation did not correct the issue for you please reactivate this bug and we will need to collect a process dump of Internet Explorer in order to continue our investigation.

Best regards,

The Internet Explorer Team
Posted by Microsoft on 8/21/2013 at 1:37 PM
Thank you for your feedback.

Did the installation of drivers correct your issue?


Best regards,

The Internet Explorer Team
Posted by dirk_1980 on 8/10/2013 at 1:50 PM
You should try to install the AMD graphic drivers.
http://support.amd.com/us/gpudownload/Pages/index.aspx
(Latest Windows Beta Drivers)
Posted by Francis Thomas Hayle on 8/8/2013 at 12:55 PM
Okay Thank You for you're reply Internet Explorer team, I did what you told me and there's now a IEDIAG.cab folder on my desktop and I've submitted/added the file.

I've also uploaded/submitted dxdiag information.
Posted by Microsoft on 8/7/2013 at 10:01 AM
Thank you for your feedback. We will be investigating this issue further.
Please include IEdiag report and DxDiag report for machine experiencing this issue.

Please generate an IEDiag report.
Here are the steps to create the reports:
A)Locate iediagcmd.exe in
1. C:\Program Files(x86)\Internet Explorer if you are using 64 bit Windows
2. C:\Program Files\Internet Explorer if you are using 32 bit Windows
B) Run iediagcmd.exe, this will open a black command window and this window gets closed by itself after few minutes.
C) You should find a IEDiag.cab file on your desktop.

Please generate DxDiag report.
a) On Start menu , type dxdiag.exe - click to run. (mouse over bottom left corner of the screen, right click, select run, type dxdiag and press OK.
b) Save all infortmation to the Desktop.

Please attach both files to this connect bug.

Best regards,

The Internet Explorer Team
Posted by Francis Thomas Hayle on 7/31/2013 at 8:54 AM
excellent can, I ask will there be a fix in the next few days? and the issue be fixed though Windows Updates?

Also there has been no new updates this week for Windows, I was wondering why is this do Microsoft need more time?

Many Thanks & Kind regard's,

Francis.
Posted by Microsoft on 7/31/2013 at 8:26 AM
Thank you for your feedback. We will be investigating this issue further.

Best regards,

The Internet Explorer Team
Sign in to post a workaround.