Home Dashboard Directory Help
Search

Emulaion in purple by zizi_87


Status: 

Closed
 as Fixed Help for as Fixed


Type: Bug
ID: 795231
Opened: 7/29/2013 12:26:01 AM
Access Restriction: Public
0
Workaround(s)
view
1
User(s) can reproduce this bug

Description


The emulation section of the developer tools appears in purple, meaning none of the input fields, drop downs, etc. can be seen. This makes the emulation section unusable.
Details
Sign in to post a comment.
Posted by Microsoft on 10/21/2013 at 2:07 PM
Thank you for your feedback.

This issue was resolved in the latest Internet Explorer 11 release. Can you please verify the issue is resolved from your end and file a new feedback (or reactivate the existing one) if the problem persists.

Best regards,
The Internet Explorer Team
Posted by Microsoft on 9/4/2013 at 11:35 AM
Hello Zizi_87

We have reactivated this bug and will investigating the issue further.

Best regards,

The Internet Explorer Team
Posted by zizi_87 on 8/18/2013 at 1:11 AM
Others have also reported this and a screen shot is included.

http://answers.microsoft.com/en-us/ie/forum/ie11_pr-windowsrt_1_pr/bugdeveloper-tools-screen-issue-in-microsoft/4766be28-cac3-42ce-986a-d118c62bd006
Posted by Microsoft on 7/30/2013 at 3:32 PM
Thank you for your feedback.

We are currently unable to reproduce this issue as described.

[ Describe what you did here ]

We value your feedback. If you have additional information that can help us recreate this issue — such as a specific url, more detailed steps, test results from different machines, or additional conditions — please reactivate the bug or submit a new bug with more details on how to reproduce the issue. You can also read the guidelines at https://connect.microsoft.com/IE/content/content.aspx?ContentID=16254 regarding filing a good bug report.

Best regards,

The Internet Explorer Team
Posted by Microsoft on 7/30/2013 at 12:26 PM
Thank you for your feedback. We will be investigating this issue further.

Best regards,

The Internet Explorer Team
Sign in to post a workaround.
File Name Submitted By Submitted On File Size  
Screenshot (14).png 7/29/2013 759 KB