Home Dashboard Directory Help
Search

IE 11 not working with certain sites by donwhis


Status: 

Closed
 as Not Reproducible Help for as Not Reproducible


Type: Bug
ID: 807506
Opened: 11/1/2013 1:01:37 PM
Access Restriction: Public
0
Workaround(s)
view
2
User(s) can reproduce this bug

Description

Since I upgraded to Windows 8.1 which has IE 11 embedded I cannot use certain web sites. I was unable to login to MyYahoo and on the Medicare.gov site I could not sign in to MyMedicare to check on claims. I used Google Chrome successfully to login in to both.

Get IE 11 fixed or provide a way to down grade to IE 9/10 without backing out of Win 8.1.

I have been using Windows since version 2, I still have the floppy disk, but your quality since XP has not been good.

After the fact, I did a reset on IE 11 and was able to use Yahoo.
Details
Sign in to post a comment.
Posted by Microsoft on 2/5/2014 at 1:20 PM
Thank you again for your feedback.

At this time we will close out this feedback item. If you are still able to reproduce this issue, please reactivate the bug or submit a new bug.

We continue to welcome more feedback, so please don't hesitate to report other ways that we can improve Internet Explorer.

Best regards,
The Internet Explorer Team
Posted by Microsoft on 1/22/2014 at 1:14 PM
Hello donwhis,
Thank you for the feedback. I wanted to check with you to find out if the issue is reproducible on your pc after installing the latest update for Internet Explorer? The latest update would bring your IE version to 11.0.9600.16476. In our testing, we have not been successful in reproducing this issue. If you are still able to reproduce the issue can you please post the version of IE found under 'About Internet Explorer' ?
Best regards,
The Internet Explorer Team
Sign in to post a workaround.