Home Dashboard Directory Help
Search

Print Preview not working with IE 11 only on some web sites by chemartist95


Status: 

Resolved
 as Not Reproducible Help for as Not Reproducible


Type: Bug
ID: 810049
Opened: 11/28/2013 11:12:55 PM
Access Restriction: Public
0
Workaround(s)
view
0
User(s) can reproduce this bug

Description

If you go to the ScienceDirect database/web site and proceed to view the abstract then attempt 'print preview' -the preview is blank and the cpu suddenly starts using more memory (cpu usage 80-90%). No change in behavior if I browse "In Private" mode. Compatibility mode does not work either.

This behavior is not present in IE9; it is often but not always present in IE10.
Details
Sign in to post a comment.
Posted by Microsoft on 2/24/2014 at 11:51 AM
Thank you again for your feedback.

At this time we will close out this feedback item. If you collect the data requested please reopen this feedback bug and attach the files. Your feedback is very important to us, and it helps us improve the quality of Internet Explorer.

We continue to welcome more feedback, so please don't hesitate to report other ways that we can improve Internet Explorer.

Best regards,
The Internet Explorer Team
Posted by Microsoft on 1/17/2014 at 12:04 PM
Thank you so much for providing feedback.

We are unable to reproduce the issue as described. Please verify if the problem still exists.
If you are still able to reproduce the issue, can you please provide the following:

1)Version of Windows and IE version with build number listed in the Help|About dialogue.
2)A snapshot of the issue you are observing.

Every piece of feedback we receive is important to us and helps us improve the quality of Internet Explorer.

Best regards,

The Internet Explorer Team
Sign in to post a workaround.