Home Dashboard Directory Help
Search

"Are you sure you want to leave this page" won't let me leave this page by alrunner4


Status: 

Active


Type: Bug
ID: 810832
Opened: 12/5/2013 4:09:04 PM
Access Restriction: Public
0
Workaround(s)
view
1
User(s) can reproduce this bug

Description

A site created a popup (new tab) pointing to http://police.huturn.com/?id=665f644e43731ff9db3d341da5c827e1, and IE11 won't let me close it due to an endless stream of "are you sure you want to leave this page" notifications.
Details
Sign in to post a comment.
Posted by Microsoft on 2/27/2014 at 9:28 AM
Thank you again for your feedback.

We are tracking Connect Feedback #817556 with the same issue. Please follow the progress of this bug at
https://connect.microsoft.com/IE/feedback/details/817556/are-you-sure-you-want-to-leave-this-page-wont-let-me-leave-this-page .

Best regards,
The Internet Explorer Team
Posted by vcemasko on 2/16/2014 at 7:34 AM
http://id617220736-9239412046.j7g045.com/?flow_id=64512&995187=38799/case_id=3730

Blocking IE11.
Windows 8.1 [Version 6.3.9600] x64 and Internet Explorer x64 base version 11.0.9600.16384 upgraded to 11.0.9600.16518 (update version: 11.0.3).
Posted by vcemasko on 2/15/2014 at 7:07 AM
http://stop.policecoin.info/?id=4a63e7686f86c8235d02f2e331e8e13d

Blocking IE11.
Windows 8.1 [Version 6.3.9600] x64 and Internet Explorer x64 base version 11.0.9600.16384 upgraded to 11.0.9600.16518 (update version: 11.0.3).
Posted by Microsoft on 2/5/2014 at 12:41 PM
Thank you for your feedback.

At this time we will close out this feedback item. If you have the additional information requested, please reactivate the bug or submit a new bug. Your feedback is very important to us, and it helps us improve the quality of Internet Explorer.

We continue to welcome more feedback, so please don't hesitate to report other ways that we can improve Internet Explorer.

Best regards,

The Internet Explorer Team
Posted by Microsoft on 1/27/2014 at 2:00 PM
Hello alrunner4,

Thank you so much for providing feedback.We wanted to follow up with you to see if you are still able to reproduce this issue after installing the latest Internet Explorer. If you are able to reproduce the issue, can you please provide the following:

1)Version of Windows and IE version with build number listed in the Help|About dialogue.
2)A video of the issue you are observing.

Every piece of feedback we receive is important to us and helps us improve the quality of Internet Explorer.

Best regards,
The Internet Explorer Team
Sign in to post a workaround.