Home Dashboard Directory Help
Search

F12 Developer Tools emulation Document mode and User agent string fields are empty by Tony Kleier


Status: 

Closed


Type: Bug
ID: 816150
Opened: 1/30/2014 8:56:38 AM
Access Restriction: Public
0
Workaround(s)
view
2
User(s) can reproduce this bug

Description

In IE11 running through Remote Desktop Services to a Server 2008 R2 server some user sessions have empty fields selections from the F12 Developer Tools option. The fields are found under the Emulation icon. Not sure why it only happens with some users and not others connected onto the same server.
Details
Sign in to post a comment.
Posted by Tobias Sager on 3/10/2014 at 3:59 AM
Connect Feedback #807148 seems unavailable, is that the right link below?
Posted by Microsoft on 2/24/2014 at 8:45 AM
Thank you for your feedback.

We are tracking Connect Feedback #807148 with the same issue. Please follow the progress of this bug at
https://connect.microsoft.com/IE/feedback/details/807148/developer-tools-do-not-show-documentmode-or-current-useragent-string-and-find-tool-does-not-work-at-a-certain-website


Best regards,
The Internet Explorer Team
Posted by Flown on 2/16/2014 at 11:37 PM
Same problem here with Windows 7 Enterprise x64. When started with "run as administrator" the dropdowns are filled.
Posted by Jen CU Denver on 2/12/2014 at 10:06 AM
I have a similar issue on Windows 8.1 without running through any remote services, I have opened a separate bug due tot he platform differences: https://connect.microsoft.com/IE/feedback/details/817289/ie11-emulation-document-mode-and-user-agent-string-are-blank
Sign in to post a workaround.
File Name Submitted By Submitted On File Size  
Image of problem.JPG 1/30/2014 32 KB