Home Dashboard Directory Help
Search

[IE 11] SVG pages by Domenico Strazzullo


Status: 

Closed
 as Not Reproducible Help for as Not Reproducible


Type: Bug
ID: 863022
Opened: 4/28/2014 12:40:40 PM
Access Restriction: Public
0
Workaround(s)
view
0
User(s) can reproduce this bug

Description

Remote SVG pages (non HTML embedded) with usual <?xml version="1.0" encoding="UTF-8" standalone="no"?> xml declaration, fail to render in IE 11 (blank, no DOM). Only pages without xml declaration do load. Console reports crappy xml declaration error.
Details
Sign in to post a comment.
Posted by Microsoft on 7/29/2014 at 10:22 AM
Thank you again for your feedback.

At this time we will close out this feedback item. If you are still able to reproduce this issue, please reactivate the bug or submit a new bug.

We continue to welcome more feedback, so please don't hesitate to report other ways that we can improve Internet Explorer.

Best regards,
The Internet Explorer Team
Posted by Microsoft on 5/1/2014 at 11:02 AM
Hello Domenico Strazzullo,

We are currently unable to reproduce this issue as described. Please verify if the problem still exists. If you are still able to reproduce the issue can you please provide the following:

1)Version of Windows and IE version with build number listed in the Help|About dialogue.
2)A snapshot of the issue you are observing.

Thank you so much for providing feedback and helping improve Internet Explorer for everyone.

Best regards,
The Internet Explorer Team
Sign in to post a workaround.