Home Dashboard Directory Help
Refine Search Results
Status
Votes
Total Votes (at least)
Workarounds
Total Workarounds (at least)
Validations
Total Validations (at least)
Comments
Total Comments (at least)
Time
Created in the last (days)
Updated in the last (days)
Product Search Results
Sort By:
You searched for: items submitted by Tome Tanasovski for this product (signing in could show even more results)
Showing 1 - 6 of 6 Previous 1 Next

2
0
Sign in
to vote
From Connection: Windows PowerShell
When writing a custom Desired State Configuration (DSC) provider, if you use write-verbose in Test-TargetResource, it will not show up when invoking start-dscconfiguration -verbose -wait. The verbose…
Created on 9/8/2013 (updated 36 weeks ago) | 1 validation | 0 workarounds | 1 comment | feedback id: 799975  | 
Resolved
as Not Reproducible Help for as Not Reproducible
1
0
Sign in
to vote
From Connection: Windows PowerShell
If you set the default value for *:name to 'explorer', you will get warnings when using tab complete on get-process. In ISE, you always get a warning if you type get-process [enter] b/c of intellisen…
Created on 3/11/2012 (updated 130 weeks ago) | 0 validations | 0 workarounds | 0 comments | feedback id: 730461  | 
Closed
as Fixed Help for as Fixed
1
0
Sign in
to vote
From Connection: Windows PowerShell
If you set the default parameter of *:Credential to Get-Credential, you cannot do this again to set it to a new credential. This is on Server 8 beta PS C:\Users\tome> $psversiontable Name …
Created on 3/11/2012 (updated 131 weeks ago) | 0 validations | 0 workarounds | 0 comments | feedback id: 730457  | 
Active
14
0
Sign in
to vote
From Connection: Windows PowerShell
I use the following one-liner in my profile. I noticed that any non-powershell command stops working after I run it from a script (including my profile). This occurs in the main PowerShell host, b…
Created on 4/29/2011 (updated 85 weeks ago) | 4 validations | 0 workarounds | 5 comments | feedback id: 665809  | 
Closed
as Fixed Help for as Fixed
4
0
Sign in
to vote
From Connection: Windows PowerShell
When a property name has a period/dot (.) the column header in Out-GridView shows the dot(.), but there are no values populated in the rows underneath that column header. It appears that the rows con…
Created on 3/27/2011 (updated 36 weeks ago) | 3 validations | 0 workarounds | 0 comments | feedback id: 653815  | 
Closed
as Fixed Help for as Fixed
1
0
Sign in
to vote
From Connection: Windows PowerShell
Issue brought up in MSDN forum: http://social.technet.microsoft.com/Forums/en-US/winserverpowershell/thread/2fdcad0b-2fe6-4c38-b685-cbe1bd835555?prof=required When creating a for loop that initialize…
Created on 12/16/2009 (updated 248 weeks ago) | 0 validations | 0 workarounds | 1 comment | feedback id: 520762  | 
Closed
as By Design Help for as By Design
Showing 1 - 6 of 6 Previous 1 Next