Home Dashboard Directory Help
Search
Refine Search Results
Status
Votes
Total Votes (at least)
Workarounds
Total Workarounds (at least)
Validations
Total Validations (at least)
Comments
Total Comments (at least)
Time
Created in the last (days)
Updated in the last (days)
Product Search Results
Sort By:
You searched for: items submitted by sba for this product (signing in could show even more results)
Showing 1 - 10 of 12 Previous 12 Next

2
0
Sign in
to vote
From Connection: Windows PowerShell
The Release Note for "Windows Management Framework 4.0 Preview" states that it doesn't run on Windows 8.0, and that testing PS4 on Windows 8 requires "upgrading" to Windows 8.1 Preview. Can you plea…
Created on 7/3/2013 (updated 37 weeks ago) | 0 validations | 0 workarounds | 2 comments | feedback id: 792453  | 
Closed
as Fixed Help for as Fixed
4
0
Sign in
to vote
From Connection: Windows PowerShell
This should speak for itself: PS > get-help about_switch -online get-help : The online version of this Help topic cannot be displayed because the Internet address (URI) of the Help topic is not spec…
Created on 3/19/2013 (updated 38 weeks ago) | 0 validations | 0 workarounds | 3 comments | feedback id: 781697  | 
Closed
as By Design Help for as By Design
2
0
Sign in
to vote
From Connection: Windows PowerShell
I wrote a script to "clean up" data from an application logfile that contains Unicode characters in the middle of an ASCII string. The logic is as follows: while ($str -match '(.*)(Wstring={[^}]…
Created on 2/18/2013 (updated 59 weeks ago) | 0 validations | 0 workarounds | 0 comments | feedback id: 779443  | 
Active
16
0
Sign in
to vote
From Connection: Windows PowerShell
If 'Set-PSDebug -trace 1' is in action, 'foreach' doesn't work (does nothing) in PS3. IMVHO that's definitely a bug. Can we expect a fix or at least a workaround?
Created on 2/18/2013 (updated 8 weeks ago) | 6 validations | 0 workarounds | 3 comments | feedback id: 779439  | 
Closed
as Fixed Help for as Fixed
6
0
Sign in
to vote
From Connection: Windows PowerShell
In PowerShell, everything is case-insensitive by default (a good choice if you ask me). But the F8 key that searches the command history for a command starting with what you have typed (feature inher…
Created on 1/30/2013 (updated 48 weeks ago) | 0 validations | 0 workarounds | 0 comments | feedback id: 777876  | 
Active
4
0
Sign in
to vote
From Connection: Windows PowerShell
During my ISE sessions I noticed that IntelliSense / tab completion gets gradually slower and slower. At some point, the ISE crashes and restarts itself. (Note: I was hoping I would find a crash min…
Created on 7/10/2012 (updated 47 weeks ago) | 3 validations | 0 workarounds | 2 comments | feedback id: 753076  | 
Active
2
0
Sign in
to vote
From Connection: Windows PowerShell
Take the following file: <?xml version="1.0" encoding="UTF-8" standalone="no"?> <!DOCTYPE smurf PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd"> <smurf> <bar> <na…
Created on 7/9/2012 (updated 91 weeks ago) | 1 validation | 0 workarounds | 0 comments | feedback id: 752916  | 
Active
3
0
Sign in
to vote
From Connection: Windows PowerShell
Ever since I installed the pre-release of Script Explorer I get the following: - when ISE starts I get a popup with: There was an error when trying to start the Agent Service. just before the ISE d…
Created on 6/28/2012 (updated 27 weeks ago) | 3 validations | 0 workarounds | 0 comments | feedback id: 751467  | 
Active
6
0
Sign in
to vote
From Connection: Windows PowerShell
Update-Help used to work in Beta, but fails in RC: PS C:\Windows\system32> Update-Help -Verbose -Force VERBOSE: Your connection has been redirected to the following URI: "http://download.microsoft.co…
Created on 6/18/2012 (updated 90 weeks ago) | 5 validations | 1 workaround | 1 comment | feedback id: 749700  | 
Resolved
as By Design Help for as By Design
1
1
Sign in
to vote
From Connection: Windows PowerShell
Even if you close the ISE before shutting down / logging off, the next time you run it it complains about the fact the previous session was not shut down properly.
Created on 4/2/2012 (updated 106 weeks ago) | 0 validations | 0 workarounds | 5 comments | feedback id: 735075  | 
Active
Showing 1 - 10 of 12 Previous 12 Next