Home Dashboard Directory Help
Search

Must install .net framework 2.0 sp2 by tchamb2


Status: 

Closed
 as External Help for as External


0
0
Sign in
to vote
Type: Bug
ID: 361355
Opened: 8/11/2008 1:27:59 PM
Access Restriction: Public
0
Workaround(s)
view
0
User(s) can reproduce this bug

Description

I am trying to install SQL server 2008 express, but the installation won't run. It he messages box says that I need to install .net framework 2.0 sp2, but I already have the latest versions of the the .net framework already installed. HELP!
Details
Sign in to post a comment.
Posted by Microsoft on 8/13/2008 at 8:56 AM
tchamb2,

.net framework 2.0 sp2 is included with .net framework 3.5 SP1. You can download this at http://go.microsoft.com/fwlink/?LinkId=124150.

-Richard Waymire
Sign in to post a workaround.