Home Dashboard Directory Help
Refine Search Results
Status
Votes
Total Votes (at least)
Workarounds
Total Workarounds (at least)
Validations
Total Validations (at least)
Comments
Total Comments (at least)
Time
Created in the last (days)
Updated in the last (days)
Product Search Results
Sort By:
You searched for: items submitted by CoolDadTx for this product (signing in could show even more results)
Showing 1 - 10 of 81 Previous 123 Next

1
0
Sign in
to vote
When using the Razor designer and adding an attribute to an HTML tag the designer will automatically add double quotes after the equal sign of an attribute and then move the cursor inside. However wh…
Created on 10/28/2013 (updated 42 weeks ago) | 0 validations | 0 workarounds | 3 comments | feedback id: 806770  | 
Closed
as Fixed Help for as Fixed
1
0
Sign in
to vote
If you try to Find in Files and select the scope of Current Project (Skipping External Items) then it doesn't actually seem to do any searching. The results indicate that there were no files found to…
Created on 9/20/2013 (updated 61 weeks ago) | 0 validations | 0 workarounds | 2 comments | feedback id: 801764  | 
Closed
as Duplicate Help for as Duplicate
1
0
Sign in
to vote
While installing VS 2013 RC SDK on a VS 2013 RC machine I get a popup dialog from VS saying the command line is invalid. It says this: Invalid Command Line. Unknown Switch : AllowDuringSetup. Use:…
Created on 9/16/2013 (updated 61 weeks ago) | 0 validations | 0 workarounds | 4 comments | feedback id: 800998  | 
Closed
as External Help for as External
1
0
Sign in
to vote
After uninstalling VS 2013 Preview and installing VS 2013 RC I now get an error when trying to browse the Visual Studio Gallery via Extensions & Updates. The error says the provided URI scheme 'https…
Created on 9/13/2013 (updated 58 weeks ago) | 0 validations | 0 workarounds | 6 comments | feedback id: 800602  | 
Closed
as Duplicate Help for as Duplicate
1
0
Sign in
to vote
When customizing a toolbar or menu the Test category has a couple of blank commands.
Created on 9/11/2013 (updated 54 weeks ago) | 0 validations | 0 workarounds | 3 comments | feedback id: 800256  | 
Closed
as Won't Fix Help for as Won't Fix
1
0
Sign in
to vote
After installing VS 2013 and starting it I entered my online credentials. An issue with our network prevented the successful connection and VS alerted me that there was a problem and to try again lat…
Created on 9/10/2013 (updated 30 weeks ago) | 0 validations | 0 workarounds | 17 comments | feedback id: 800128  | 
Closed
as Fixed Help for as Fixed
1
0
Sign in
to vote
Prior to about VS 2012 update 1 you could use ITypeDiscoveryService or ITypeResolutionService in a T4 template. Now it is not possible using any reasonable means. You will either not get the service…
Created on 8/22/2013 (updated 65 weeks ago) | 0 validations | 2 workarounds | 5 comments | feedback id: 798218  | 
Closed
as Won't Fix Help for as Won't Fix
2
0
Sign in
to vote
I have some simple code for testing EnC under x64. The code compiles cleanly from VS. If I then start debugging, make a change to the code and then try to continue running EnC kicks in and says the …
Created on 8/7/2013 (updated 27 weeks ago) | 1 validation | 0 workarounds | 9 comments | feedback id: 796608  | 
Active
1
0
Sign in
to vote
After creating a brand new ASP.NET v4 Web Forms app and then starting the debugger you get one or more ThreadAbortException dialogs popping up. You have to click Continue to move on. This occurs eve…
Created on 7/30/2013 (updated 67 weeks ago) | 0 validations | 0 workarounds | 9 comments | feedback id: 795447  | 
Active
1
0
Sign in
to vote
When adding/editing an extension gallery to VS, if you don't make your change and then click OK to dismiss the Options dialog then the settings are lost.
Created on 7/30/2013 (updated 68 weeks ago) | 0 validations | 0 workarounds | 4 comments | feedback id: 795444  | 
Active
Showing 1 - 10 of 81 Previous 123 Next