Home Dashboard Directory Help
Refine Search Results
Status
Votes
Total Votes (at least)
Workarounds
Total Workarounds (at least)
Validations
Total Validations (at least)
Comments
Total Comments (at least)
Time
Created in the last (days)
Updated in the last (days)
Product Search Results
Sort By:
You searched for: items submitted by Keith Hill MVP for this product (signing in could show even more results)
Showing 1 - 8 of 8 Previous 1 Next

5
0
Sign in
to vote
I created a new Universal Apps project. Added a little code (view model) to the Shared Projects and then added a few TextBlocks and a Button to each platforms MainPage.xaml. When I run against Windo…
Created on 5/12/2014 (updated 20 weeks ago) | 3 validations | 0 workarounds | 5 comments | feedback id: 872213  | 
Closed
5
0
Sign in
to vote
We are trying to use the gated check-in trigger but when we turn it on, every build fails with this MultipleIdentitiesFoundException: Multiple identities found matching 'DOE, JOHN J'. Use the unique …
Created on 1/7/2014 (updated 33 weeks ago) | 1 validation | 1 workaround | 7 comments | feedback id: 813190  | 
Closed
as Fixed Help for as Fixed
5
0
Sign in
to vote
We have code that take input from console standard input and route through custom parsing code. In .NET 3.5 this was working fine but in .NET 4.x it is broken. First up, press enter isn't enough to …
Created on 11/5/2013 (updated 13 weeks ago) | 1 validation | 0 workarounds | 4 comments | feedback id: 807796  | 
Closed
as Won't Fix Help for as Won't Fix
1
0
Sign in
to vote
We have a C++ project that we upgraded in VS 2012 from vc90/.NET 3.5 to vc110_xp/.NET 4.0. We have a post-build event that uses sn.exe. We use $(FrameworkSDKRoot) to get the path to sn.exe. Unfortu…
Created on 8/30/2013 (updated 39 weeks ago) | 1 validation | 0 workarounds | 5 comments | feedback id: 799412  | 
Closed
as By Design Help for as By Design
1
0
Sign in
to vote
We've been recompiling under .NET 4.0 (on machines with .NET 4.5 installed) and we've encountered a regression test bug that I've tracked down to StringBuilder no longer throwing an ArgumentOutOfRange…
Created on 8/12/2013 (updated 41 weeks ago) | 1 validation | 1 workaround | 5 comments | feedback id: 797165  | 
Closed
as Won't Fix Help for as Won't Fix
1
0
Sign in
to vote
Short of sorting the projects it would be nice if the order remained consistent from solution load to solution load. Note that this is with a VS 2010 solution that I'm loading into VS 2012 RC.
Created on 6/21/2012 (updated 51 weeks ago) | 0 validations | 0 workarounds | 5 comments | feedback id: 750377  | 
Closed
as Not Reproducible Help for as Not Reproducible
10
1
Sign in
to vote
We can't get a consistently correct disk serial number from Win32_PhysicalMedia on Vista or Windows 7. When our code runs on a customer's PC we can't control whether they use UAC or not and we would …
Created on 11/19/2010 (updated 77 weeks ago) | 9 validations | 0 workarounds | 8 comments | feedback id: 623282  | 
Closed
as External Help for as External
7
0
Sign in
to vote
Our build process was working fine until I installed VS 2010 on our build machine ahead of us starting to build some VS 2010 based solutions. We still have TeamBuild 2008 agent on this machine. Howe…
Created on 8/12/2010 (updated 164 weeks ago) | 5 validations | 0 workarounds | 5 comments | feedback id: 585951  | 
Closed
as By Design Help for as By Design
Showing 1 - 8 of 8 Previous 1 Next