Home Dashboard Directory Help
Refine Search Results
Status
Votes
Total Votes (at least)
Workarounds
Total Workarounds (at least)
Validations
Total Validations (at least)
Comments
Total Comments (at least)
Time
Created in the last (days)
Updated in the last (days)
Product Search Results
Sort By:
You searched for: items submitted by Marc Gravell for this product (signing in could show even more results)
Showing 1 - 7 of 7 Previous 1 Next

140
0
Sign in
to vote
This change is a major nuicance for anybody who works on a team, and for OSS projects, where it is not guaranteed that every developer is using the exact same option. In reality, different developers …
Created on 9/9/2013 (updated 32 weeks ago) | 39 validations | 0 workarounds | 19 comments | feedback id: 800003  | 
Closed
as Fixed Help for as Fixed
2
0
Sign in
to vote
After adding a reference to a dll in a custom Aliases group, and using an extern alias, and fully-qualifying the type *via* the extern alias - the IDE can still get confused and report incorrect error…
Created on 11/8/2012 (updated 11 weeks ago) | 0 validations | 0 workarounds | 6 comments | feedback id: 770464  | 
Closed
as Won't Fix Help for as Won't Fix
1
0
Sign in
to vote
After opening a set of existing libraries (3.0 libraries with target pack), bizarre warnings are displayed, shown in attachment. One minor note: these libraries are all loading the same files (multip…
Created on 6/20/2012 (updated 75 weeks ago) | 0 validations | 0 workarounds | 6 comments | feedback id: 750047  | 
Closed
as Won't Fix Help for as Won't Fix
3
0
Sign in
to vote
This may be more an IIS bug, but unable to find option for IIS. Full details here: http://stackoverflow.com/questions/7913830/is-iis-performing-an-illegal-character-substitution-if-so-how-to-stop-it …
Created on 10/29/2011 (updated 19 weeks ago) | 0 validations | 0 workarounds | 4 comments | feedback id: 697981  | 
Closed
as External Help for as External
2
0
Sign in
to vote
Origin: http://stackoverflow.com/q/7084270/23354 Issue: dynamic incorrectly treats a 1D non-vector array (in this case via COM) as though it were a vector, causing an InvalidCastException. In particu…
Created on 8/17/2011 (updated 84 weeks ago) | 2 validations | 0 workarounds | 3 comments | feedback id: 684538  | 
Closed
as Duplicate Help for as Duplicate
7
0
Sign in
to vote
In short, *when accessed via IList.Add*, the behaviour is not consistent with the IList<T>.Add or EntitySet<T>.Add APIs, re both events raised and side effects (most notably, HasLoadedOrAssignedValues…
Created on 5/31/2011 (updated 179 weeks ago) | 1 validation | 0 workarounds | 4 comments | feedback id: 671989  | 
Closed
as Won't Fix Help for as Won't Fix
4
0
Sign in
to vote
(original report via stackoverflow: http://stackoverflow.com/questions/4791473/unhandled-exception-coming-from-gc-thread-when-a-static-constructor-type-initia) Occasionally, type initializers fail. T…
Created on 1/25/2011 (updated 166 weeks ago) | 1 validation | 1 workaround | 2 comments | feedback id: 638078  | 
Closed
as Fixed Help for as Fixed
Showing 1 - 7 of 7 Previous 1 Next