Home Dashboard Directory Help
Refine Search Results
Status
Votes
Total Votes (at least)
Workarounds
Total Workarounds (at least)
Validations
Total Validations (at least)
Comments
Total Comments (at least)
Time
Created in the last (days)
Updated in the last (days)
Product Search Results
Sort By:
You searched for: items submitted by Rashad Rivera for this product (signing in could show even more results)
Showing 1 - 6 of 6 Previous 1 Next

1
0
Sign in
to vote
VisualStudio.com BUG - by Rashad Rivera
Source control keeps missing files I add. After copying an existing file in VS 2012 Update 4, TFS marks it as a new add, but when you rename the file, TFS gets squirrely and forgets the file entirely…
Created on 3/16/2014 (updated 17 weeks ago) | 0 validations | 1 workaround | 10 comments | feedback id: 835145  | 
Active
1
0
Sign in
to vote
This is the closest place to Windows Phone 8 I can get. Sorry if it is not the right place. I have found a bug in the WP 8 runtime that crashes the app when a type is not found in a assembly namesp…
Created on 6/17/2013 (updated 65 weeks ago) | 0 validations | 0 workarounds | 4 comments | feedback id: 790324  | 
Closed
2
0
Sign in
to vote
Hello all, I have a partially trusted WPF application that is experiencing the following issue: Request for the permission of type 'System.Security.Permissions.UIPermission, mscorlib, Version=2.0.0…
Created on 8/5/2010 (updated 220 weeks ago) | 1 validation | 0 workarounds | 3 comments | feedback id: 583702  | 
Closed
as External Help for as External
1
0
Sign in
to vote
I have two XBAP application that have been under development for over 1 year. They worked perfectly fine when XP, Vista and 2003 clients access it, but now on Windows 7 and 2008 Server, I get the a S…
Created on 7/28/2010 (updated 167 weeks ago) | 0 validations | 1 workaround | 4 comments | feedback id: 580480  | 
Closed
as Fixed Help for as Fixed
3
0
Sign in
to vote
After going in and out of several debug sessions, the IDE will occasionally crash with the "Debug/Restart" dialog box.
Created on 1/19/2010 (updated 244 weeks ago) | 1 validation | 0 workarounds | 5 comments | feedback id: 525797  | 
Closed
as Fixed Help for as Fixed
2
0
Sign in
to vote
When I enter a debug session (usually with a break point that stops the process), I experience a total Vistual Studio environment crash. The issue has many, many variations of the crash. The latest …
Created on 1/1/2010 (updated 236 weeks ago) | 1 validation | 0 workarounds | 8 comments | feedback id: 522873  | 
Closed
as Fixed Help for as Fixed
Showing 1 - 6 of 6 Previous 1 Next