Home Dashboard Directory Help
Search
Refine Search Results
Status
Votes
Total Votes (at least)
Workarounds
Total Workarounds (at least)
Validations
Total Validations (at least)
Comments
Total Comments (at least)
Time
Created in the last (days)
Updated in the last (days)
Product Search Results
Sort By:
You searched for: items submitted by kane_t for this product (signing in could show even more results)
Showing 1 - 3 of 3 Previous 1 Next

1
0
Sign in
to vote
(Apologies for the somewhat unclear title, I wasn't sure exactly how to briefly describe this problem.) Given the following definitions: template<typename T> struct Traits { typedef std::pair<T,…
Created on 11/4/2012 (updated 73 weeks ago) | 0 validations | 0 workarounds | 3 comments | feedback id: 770030  | 
Closed
as Deferred Help for as Deferred
1
0
Sign in
to vote
When a partially-specialised template class inherits types from its base class, Visual Studio fails to correctly highlight these types using the C++ User Type syntax colouring. This only seems to hap…
Created on 10/28/2012 (updated 74 weeks ago) | 0 validations | 0 workarounds | 4 comments | feedback id: 768961  | 
Closed
as Deferred Help for as Deferred
1
0
Sign in
to vote
In the constructor that takes an Engine&&, std::independent_bits_engine fails to call the _Init() function to initialise its member variables, resulting in very bad behaviour. (Namely, infinite loops…
Created on 10/21/2012 (updated 12 weeks ago) | 0 validations | 0 workarounds | 4 comments | feedback id: 768195  | 
Closed
as Fixed Help for as Fixed
Showing 1 - 3 of 3 Previous 1 Next