Home Dashboard Directory Help
Refine Search Results
Status
Votes
Total Votes (at least)
Workarounds
Total Workarounds (at least)
Validations
Total Validations (at least)
Comments
Total Comments (at least)
Time
Created in the last (days)
Updated in the last (days)
Product Search Results
Sort By:
You searched for: items submitted by veeroo for this product (signing in could show even more results)
Showing 1 - 4 of 4 Previous 1 Next

2
0
Sign in
to vote
This problem occurs only when i open solution from .sln file (or from pinned taskbar shortcut). I doesn't appear when I open empty environment and then open solution from the File menu)
Created on 6/4/2014 (updated 15 weeks ago) | 1 validation | 0 workarounds | 5 comments | feedback id: 888609  | 
Active
1
0
Sign in
to vote
I have discovered that Editor reacts very slowly after few hours of work. Rendering of typed text is lagged and IntelliSense also reacts much more slowly. It's even worse than VS 2010, where this pro…
Created on 1/5/2013 (updated 87 weeks ago) | 0 validations | 0 workarounds | 4 comments | feedback id: 775856  | 
Closed
as Not Reproducible Help for as Not Reproducible
4
0
Sign in
to vote
We have a solution of about 50 projects (mainly WPF and Class Libraries). I have discovered, that Find all References on items, that are references almost in every XAML file freezes VS and takes too l…
Created on 1/5/2013 (updated 1 week ago) | 1 validation | 0 workarounds | 8 comments | feedback id: 775854  | 
Resolved
as Fixed Help for as Fixed
1
0
Sign in
to vote
It looks that problem occurs only once, after opening solution. Every next unload/delete works correctly. Our solution is about 50 projects of WPF and ClassLibraries. We also use Mercurial as VCS.
Created on 1/4/2013 (updated 81 weeks ago) | 0 validations | 0 workarounds | 3 comments | feedback id: 775853  | 
Closed
Showing 1 - 4 of 4 Previous 1 Next