Home Dashboard Directory Help
Search

Text formating shortcuts don't seem to work by MarcusB


Status: 

Closed
 as Fixed Help for as Fixed


0
0
Sign in
to vote
Type: Bug
ID: 306622
Opened: 10/24/2007 5:48:22 PM
Access Restriction: Public
Primary Feedback Item: 321928
0
Workaround(s)
view
0
User(s) can reproduce this bug

Description

In design view:
standard text formatting shortcuts don't work or are differently assigned. So far I have found
ctrl-b - nothing
ctrl-u - nothing
ctrl-i - something context dependent happens; can't make any sense of it

Not that I use that kind of text formatting often - but it is kind of confusing when working in an WYSIWYG editor.
Is this supposed to be that way?

Version is VWD 2k8 (not listed below)
(sorry if this has been reported already - I couldn't find it)
Details
Sign in to post a comment.
Posted by Microsoft on 10/24/2007 at 6:36 PM
Thanks for your feedback.

We are escalating this issue to the appropriate group within the Visual Studio Product Team for triage and resolution. These specialized experts will follow-up with your issue.

Thank you,
Visual Studio Product Team
Posted by Microsoft on 10/24/2007 at 6:33 PM
Thank you for your feedback. We are currently investigating. The investigation process normally takes 7-14 days. If this issue is urgent, please contact support directly (see http://support.microsoft.com).

If at any time your issue is closed unsatisfactorily, you may edit your issue via Connect and change the status to “Active.”

Thank you,
Visual Studio Product Team
Sign in to post a workaround.