Home Dashboard Directory Help
Search

Add Web Reference not appearing in context menu by kbeal2k


Status: 

Active


2
0
Sign in
to vote
Type: Bug
ID: 499644
Opened: 10/22/2009 2:57:24 PM
Access Restriction: Public
0
Workaround(s)
view
0
User(s) can reproduce this bug

Description

Just installed VS 2010 Beta 2 Ultimate and I'm attempting to add a web reference per documentation here
http://msdn.microsoft.com/en-us/library/d9w023sx(VS.100).aspx

Add Web Refernce is not an option in the context menu. How do I go about adding a Web Reference?
Details
Sign in to post a comment.
Posted by Maxime Rouiller on 9/9/2010 at 5:51 AM
I confirm that the workaround found there: http://blogs.msdn.com/kaevans/archive/2008/03/18/where-the-heck-is-add-web-reference-in-visual-studio-2008.aspx works.

Not really easy to find per se but at least it's still there.
Posted by DavidDeSloovere on 12/7/2009 at 4:16 AM
The 'solution' in the blog post is only for VS2008 - this option does not seem to be available in VS2010.
Posted by Microsoft on 10/27/2009 at 11:32 AM
Thank you for reporting this. Add Web Reference is now replaced by a more widely applicable Add Service Reference. However the Add Service Reference does have an entry point to the old web reference dialog.
See: http://blogs.msdn.com/kaevans/archive/2008/03/18/where-the-heck-is-add-web-reference-in-visual-studio-2008.aspx
Posted by Microsoft on 10/26/2009 at 9:12 PM
Thanks for your feedback.

We are rerouting this issue to the appropriate group within the Visual Studio Product Team for triage and resolution. These specialized experts will follow-up with your issue.

Thank you
Posted by Microsoft on 10/23/2009 at 3:58 AM
Thank you for your feedback, We are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(http://support.microsoft.com)
Sign in to post a workaround.