Home Dashboard Directory Help
Search

No pointer control in toolbox by ehsconnect


Status: 

Closed
 as Not Reproducible Help for as Not Reproducible


4
0
Sign in
to vote
Type: Bug
ID: 518368
Opened: 12/5/2009 10:32:39 AM
Access Restriction: Public
0
Workaround(s)
view
2
User(s) can reproduce this bug

Description

There is no pointer control in any control tabs toolbox. This only happens in WPF project. So, I can't move or resize any controls!

Screenshot:
http://www.sommytech.com.ar/nopointercontrol.jpg
Details
Sign in to post a comment.
Posted by MindstormsKing on 1/30/2012 at 8:04 AM
I have the same problem right now. To reproduce: open or create WindowsFormsApplication. In the menu, choose Tools, Settings, Expert Settings. Then switch back to Basic settings, and tadaa, pointer is gone. Resetting the toolbox does not work, but sometimes the pointer shows up again when Visual Studio is restarted. I tried to repair the installation, but that had no effect whatsoever.
Posted by Todd DW on 12/24/2009 at 7:48 AM
I also had this same issue after installing Visual Studio 2010 and using it for the first time. The first time I used Studio 2010 I created a Silverlight project. Pressing escape did nothing to release the selected control in the toolbox. The selector icon came back when I reopened studio.

However, I have now lost the selector icon again. I noticed that it was missing after I resumed my computer from being suspended. I had a single xaml file opened in the xaml view. When I switched to Design mode I noticed the selector icon was missing (although it may have been missing before that).

Please reopen this issue.
Posted by Microsoft on 12/13/2009 at 11:42 PM
Hello ehsconnect,

Thank you for taking the time to send us feedback on Visual Studio 2010 Beta 2, and for pointing out this bug where the pointer control was not showing up in the toolbox. Unfortunately, we haven’t been able to reproduce this bug in our labs, and so we are unable to investigate this further. Although I am glad to hear that this has not reoccurred for you, please let us know if it ever happens again. I will be closing this bug as “Not Repro”, but please don’t hesitate to follow-up if this reoccurs.

Thank you,
Suzanne Hansen, Program Manager, Visual Studio Platform Shell Team
Posted by Microsoft on 12/9/2009 at 6:15 PM
Thanks for reporting the issue.
In order to fix the issue, we must first reproduce the issue in our labs. We are unable to reproduce the issue with the steps you provided.

It may help if you provide us more steps/actions to reproduce the issue
.

Thanks again for your efforts and we look forward to hearing from you.
Visual Studio Product Team
Posted by Microsoft on 12/7/2009 at 9:24 AM
Thank you for your feedback, we are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(http://support.microsoft.com)
Posted by ehsconnect on 12/5/2009 at 1:20 PM
Only the first time that open vs, in the second time, they appear correctly.
Sign in to post a workaround.
File Name Submitted By Submitted On File Size  
nopointercontrol.jpg (restricted) 12/5/2009 -