Home Dashboard Directory Help
Search

Error message "Can't find localized resources." by VoiceOfExperience


Status: 

Closed
 as Not Reproducible Help for as Not Reproducible


7
0
Sign in
to vote
Type: Bug
ID: 745402
Opened: 5/31/2012 4:22:01 PM
Access Restriction: Public
0
Workaround(s)
view
1
User(s) can reproduce this bug

Description

Cryptic error message on load of VS11 project.
Details
Sign in to post a comment.
Posted by Microsoft on 6/20/2012 at 4:05 PM
OK, the Beta instructions should work:
http://support.microsoft.com/kb/2710678

If not I'm afraid reinstalling the OS as a last resort may be necessary. I'll resolve the bug as an installation problem.
Thanks for the report,
Dan
Posted by Microsoft on 6/18/2012 at 2:52 PM
Trying to find out... I hope there is a way, but in general, when getting a pre-release version, there is always the risk of having to reimage your machine. It's rare though...
Dan
Posted by VoiceOfExperience on 6/14/2012 at 12:31 PM
I believe you are correct about the "bad state". I did try repairing RC, which didn't help; also uninstalling RC, installing Beta, then Beta April update, and I still have problems (PerfWatson).

I'd like to do a clean install, but how do I get rid of all the previous installs, registry entries, etc, without losing all my data?
Posted by Microsoft on 6/14/2012 at 11:42 AM
VoiceOfExperience,
Given we cannot repro this on RC or any other build, we suspect your machine has gotten in a bad state. You might try "repair" (add-remove-programs dialog) or if possible clean install RC.
Dan
Posted by Microsoft on 6/13/2012 at 4:27 PM
We're unable to reproduce the problem on our side, can you please attach the project so that we can investigate this further?
Posted by pandakuo on 6/12/2012 at 11:21 PM
hi
I got the same error occurred when i try to open "FIREFLY - WDF filter driver for HID device" which i downloaded from msdn.

hope this will help you guys to fix this issue.
Posted by Microsoft on 6/5/2012 at 8:57 AM
Hi VoiceOfExperience,

Thanks for your quick response. We'd like to try and reproduce the issue on our end since it looks like other customers are running into this issue as well. Is there any chance you can share your solution with us?

Thanks,
Cathy Sullivan, Microsoft
Posted by VoiceOfExperience on 6/4/2012 at 10:39 PM
>1. Can you provide us a copy of the solution that generates this error?

No. I have since uninstalled RC and gone back to April update of Beta. When you fix the ability to load a solution, I will try again.

>2. Did you install the RC as an upgrade from Beta, or is this occurring on a clean install?

Upgraded from April Beta.

>3. What language is this error occurring in?

English.
Posted by Microsoft on 6/4/2012 at 2:54 PM
Hi VoiceOfExperience,

Thanks for reporting this issue. We need some additional details from you to investigate this further.

1. Can you provide us a copy of the solution that generates this error?
2. Did you install the RC as an upgrade from Beta, or is this occurring on a clean install?
3. What language is this error occurring in?

Thanks,
Cathy Sullivan
Program Manager, Visual Studio Pro Experience Team
http://blogs.msdn.com/b/visualstudio
Posted by Microsoft on 6/1/2012 at 1:33 AM
Thank you for submitting feedback on Visual Studio 11 and .NET Framework. Your issue has been routed to the appropriate VS development team for review. We will contact you if we require any additional information.
Posted by MS-Moderator01 on 5/31/2012 at 4:43 PM
Thank you for your feedback, we are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(http://support.microsoft.com)
Sign in to post a workaround.