Home Dashboard Directory Help
Search

Publishing ASP.NET web application to file system results in empty folder by JustinB_


Status: 

Closed
 as Fixed Help for as Fixed


7
1
Sign in
to vote
Type: Bug
ID: 761668
Opened: 9/7/2012 12:09:34 PM
Access Restriction: Public
1
Workaround(s)
view
1
User(s) can reproduce this bug

Description

Setting up a new publish profile that publishes to the file system works correctly when first added to a project. However, if the .pubxml.user file is missing and therefore recreated (such as in the case when a copy of the code is checked out from source control), then attempting to publish to the file system results in an empty folder although no errors are generated.
Details
Sign in to post a comment.
Posted by Microsoft on 9/21/2012 at 4:00 PM
Hi Justin,

As per our email thread, this issue is fixed internally and will be included in the next Web Publish release. When the release goes live, we will blog about it at http://blogs.msdn.com/b/webdev/.

Thanks,
- Jimmy Lewis
SDET, Visual Web Developer team
Posted by Microsoft on 9/13/2012 at 1:21 PM
Hi Justin,

We haven't been able to reproduce this issue internally yet. Can you email me directly at jimmy dot lewis at microsoft.com so we can try to determine what is causing this issue in your project?

Thanks,
- Jimmy Lewis
SDET, Visual Web Developer team
Posted by Microsoft on 9/10/2012 at 12:04 AM
Thanks for your feedback.

We are rerouting this issue to the appropriate group within the Visual Studio Product Team for triage and resolution. These specialized experts will follow-up with your issue.
Posted by Microsoft on 9/7/2012 at 12:51 PM
Thank you for your feedback, we are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(http://support.microsoft.com)
Sign in to post a workaround.
Posted by Shahed Kazi on 4/21/2013 at 9:38 PM
Recreating the publishing profile fixes the issue.