Home Dashboard Directory Help
Search

intellisense for base class constructor by Farzad Jalali


Status: 

Resolved
 as Not Reproducible Help for as Not Reproducible


1
0
Sign in
to vote
Type: Bug
ID: 767056
Opened: 10/11/2012 7:38:29 AM
Access Restriction: Public
0
Workaround(s)
view
0
User(s) can reproduce this bug

Description

intellisene doesn't work when we want to pass variaable to base constructor of a class:
Details
Sign in to post a comment.
Posted by Microsoft on 10/22/2012 at 8:46 AM
Hi,

Unfortunately, we haven't been able to reproduce the issue as you described it. When we type the base constructor, the signature help tooltip appears as expected. Are the repro steps that you provided accurate? Are you still able to reproduce the problem?

Kind Regards,
Dustin Campbell
Visual Studio Managed Languages
Posted by Microsoft on 10/15/2012 at 3:59 AM
Thanks for your feedback. Your issue has been routed to the appropriate VS development team for investigation. We will contact you if we require any additional information.
Posted by Microsoft on 10/11/2012 at 11:16 PM
Thank you for submitting feedback on Visual Studio and .NET Framework. In order to efficiently investigate and reproduce this issue, we are requesting additional information outlined below.

Could you please provide some screenshots to help us better understand this scenario?

Please submit this information to us within 4 business days. We look forward to hearing from you with this information.

Microsoft Visual Studio Connect Support Team
Posted by Microsoft on 10/11/2012 at 7:52 AM
Thank you for your feedback, we are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(http://support.microsoft.com)
Sign in to post a workaround.