Home Dashboard Directory Help
Search

Build by arshaluys


Status: 

Closed
 as Not Reproducible Help for as Not Reproducible


1
0
Sign in
to vote
Type: Bug
ID: 772065
Opened: 11/23/2012 1:29:47 PM
Access Restriction: Public
1
Workaround(s)
view
0
User(s) can reproduce this bug

Description

Constantly get a message: "This project is out of date. Would you like to build it?", when trying to start an application (Debug > Start without debugging), but I build it before starting.

I am using " Microsoft Visual C++ 2010 Express".
Details
Sign in to post a comment.
Posted by Microsoft on 12/3/2012 at 12:46 AM
Hi, given that we have not heard back from you in 7 days. We will go ahead and close this Connect Issue. If you get a chance to review and provide the information requested earlier, you can go ahead and reactivate this issue.
Posted by Microsoft on 11/29/2012 at 1:59 AM
Hello,

Sorry for bothering. Is there any update?

It would be greatly appreciated if you could provide us with that information as quickly as possible.

Thank you!
Posted by Microsoft on 11/25/2012 at 11:36 PM
Hi ArshHar,

How about this issue? Is it fixed now? Please feel free to let us know if you have any questions.

Thanks,
Microsoft Visual Studio Connect Support Team
Posted by arshaluys on 11/25/2012 at 3:31 AM
Thank you, Igor.
Posted by Igor 'arabesc' Pavlov on 11/23/2012 at 5:12 PM
It seems that your project has references to some missing files.
Look there: http://stackoverflow.com/questions/2762930/vs2010-always-thinks-project-is-out-of-date-but-nothing-has-changed
Posted by Microsoft on 11/23/2012 at 1:50 PM
Thank you for your feedback, we are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(http://support.microsoft.com)
Sign in to post a workaround.
Posted by arshaluys on 12/1/2012 at 11:32 AM
Problem is solved after I rebuild project. Thank you.