Home Dashboard Directory Help
Search

Since VS2012 Update 1, VS2012 UI goes UNRESPONSIVE by Owen37


Status: 

Resolved
 as Fixed Help for as Fixed


2
0
Sign in
to vote
Type: Bug
ID: 774068
Opened: 12/11/2012 1:28:59 PM
Access Restriction: Public
0
Workaround(s)
view
2
User(s) can reproduce this bug

Description

Ever since installing VS2012 Update 1, VS2012 goes UNRESPONSIVE for up to 30 seconds and seemingly random intervals (though, it seems as if it's after using another application - such as IE - for a few minutes and then trying to click on the "Solution Explorer" window to bring VS2012 back to the front).
Details
Sign in to post a comment.
Posted by Microsoft on 2/21/2013 at 9:37 AM
This has been fixed and will be available in the VS2012 update2 release.
Posted by Owen37 on 2/19/2013 at 6:36 AM
The status has been changed to "FIXED"... What version? When will it be available?
Posted by Microsoft on 12/19/2012 at 6:39 PM
Thanks for your feedback.

We are rerouting this issue to the appropriate group within the Visual Studio Product Team for triage and resolution. These specialized experts will follow-up with your issue.
Posted by Owen37 on 12/18/2012 at 4:57 AM
OK. Thanks. I've uploaded two zip files of feedbacks I took while the app was unresponsive. The app was still unresponsive as I started the "record" and became responsive just as the "record" finished.
Posted by Microsoft on 12/18/2012 at 12:26 AM
Please go to the following folder to have a check. Thanks! C:\Users\[username]\AppData\Local\VSFeedbackTool\Feedbacks
Posted by Owen37 on 12/17/2012 at 10:09 AM
an error that there was an upload error or tha I don't own the feed back. I've double-and-triple checked the feedback ID.
Posted by Owen37 on 12/17/2012 at 10:08 AM
HELLO? Where do I find the files to upload? Where is the feedback tool putting them. All I get is an error saying that there wa
Posted by Owen37 on 12/14/2012 at 4:49 AM
Hmmm. I cannot find the files to upload. Does the bug reporting tool save them somewhere?
Posted by Microsoft on 12/14/2012 at 1:49 AM
I am sorry to let you know that there is no attachment to this bug. Would you please try to upload your file to the workspace I provided in my last comments?
Posted by Owen37 on 12/13/2012 at 7:25 AM
This morning, the submit-bug seemed to work (no error anyway). Did you get the dump files?
Posted by Owen37 on 12/13/2012 at 6:51 AM
Where would the dump file be, and what would it be named?
Posted by Microsoft on 12/13/2012 at 1:58 AM
Thanks for your quick response. If you have the dump file. Please zip the file and use "FeedbackID-774068" as prefix of the file name.

You can use the following workspace to upload the file:
https://sftus.one.microsoft.com/choosetransfer.aspx?key=e150d860-62e0-45dc-b169-fc1e1d0650d7
Password is #HaqmwwA{D_M)D

Thanks again for your efforts and we look forward to hearing from you.

Microsoft Visual Studio Connect Support Team
Posted by Owen37 on 12/12/2012 at 7:16 AM
Hmmm. OK, I used the tool... But, it keeps saying there's an error on upload (network issue or don't own feedback ID). Did it actually upload?
Posted by Owen37 on 12/12/2012 at 6:00 AM
Ummm. How can I give you a dump when the application goes unresponsive? Also, it's somewhat random and only happens when I'm not trying to make it happen (i.e., when I'm actually trying to get work done). I'll go ahead and download the feedback tool and see if I can get a trace/dump after VS2012 responds again after going unresponsive -- if that will help.
Posted by Microsoft on 12/11/2012 at 10:09 PM
Thanks for your feedback. In order to efficiently investigate and reproduce this issue, we are requesting additional information outlined below.

Could you please give us dump of this issue so that we can conduct further research?

Visual Studio now has an extension called Visual Studio 11 Feedback Tool , available on the VS gallery(http://visualstudiogallery.msdn.microsoft.com/f8a5aac8-0418-4f88-9d34-bdbe2c4cfe72).

The extension allows you to
1.    upload files,
2.    collect trace and dump files
3.    collect steps while you're repro'ing the issue, as well as
4.    SQM logs about VS extensions installed
5.    System details (in DxDiag output)

We look forward to hearing from you with this information.

Microsoft Visual Studio Connect Support Team
Posted by Microsoft on 12/11/2012 at 1:51 PM
Thank you for your feedback, we are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(http://support.microsoft.com)
Posted by Owen37 on 12/11/2012 at 1:30 PM
Oh, the issue is not always repeatable: I can navigate away to IE and back without the UI-unresponsiveness SOMETIMES and sometimes I cannot. Never the same two times in a row.
Sign in to post a workaround.