Home Dashboard Directory Help
Search

Visual Studio 2010 Professional x64 won't launch after sucessful installation by Junqing Huang


Status: 

Active


1
0
Sign in
to vote
Type: Bug
ID: 774072
Opened: 12/11/2012 1:57:16 PM
Access Restriction: Public
0
Workaround(s)
view
0
User(s) can reproduce this bug

Description

I got a new Dell T-5600 desktop and tried to install Visual Studio 2010 professional for 64 bits OS on it. It completed installation but can not be launched. It will compains 'Microsoft Visual Studio has stopped working: A problem caused the program to stop working correctly. Windows will clost the program and notify you if a solution is available'. I got Visual Studio 2008 installed and run successfully on the same machine and using VS 2008 debugger: it prompt the following exception:
Unhandled exception at 0x773c15de in devenv.exe: 0xE0434352: 0xe0434352

Details
Sign in to post a comment.
Posted by Microsoft on 12/11/2012 at 9:54 PM
The product team itself no longer directly accepting feedback for Microsoft Visual Studio 2010 and earlier products. You can get support for issues with Visual Studio 2010 and earlier by visiting one of the resources in the link below:
http://msdn.microsoft.com/en-us/vstudio/cc136615.aspx
Posted by Microsoft on 12/11/2012 at 2:51 PM
Thank you for your feedback, we are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(http://support.microsoft.com)
Sign in to post a workaround.