Home Dashboard Directory Help
Search

VS 2012 switch by itself to Build Web Site mode from Build Web page by Andrey - K


Status: 

Closed
 as Not Reproducible Help for as Not Reproducible


1
0
Sign in
to vote
Type: Bug
ID: 777712
Opened: 1/28/2013 2:35:16 PM
Access Restriction: Public
0
Workaround(s)
view
1
User(s) can reproduce this bug

Description

While working on a web site , in the Property Pages of the project, select Build Page in Start Action. After several runs, debugs, etc, Studio silently switches itself to Build Web Site. Since in our case its a site, that have hundreds of pages and code, it takes up to 10-15 minutes for it to build it, which is different problem.
Details
Sign in to post a comment.
Posted by Microsoft on 8/15/2013 at 1:57 PM
Hi,
Thank you for contacting us with this issue.
Unfortunately we have not been able to repro this.
Will it be possible for you to share your project? (or some parts of it)
If so, we can work with you on a location where it can be uploaded

Thanks
Posted by Microsoft on 8/15/2013 at 1:55 PM
Hi,
Thank you for contacting us with this issue.
Unfortunately we have not been able to repro this.
Will it be possible for you to share your project? (or some parts of it)
If so, we can work with you on a location where it can be uploaded

Thanks
Posted by Microsoft on 2/7/2013 at 10:24 PM
Thanks for your feedback.

We are rerouting this issue to the appropriate group within the Visual Studio Product Team for triage and resolution. These specialized experts will follow-up with your issue.
Posted by Andrey - K on 2/6/2013 at 11:02 AM
Done. Files were uploaded.
Thank you.
Posted by Microsoft on 2/6/2013 at 12:02 AM
Hi Andrey,

Please go to C:\Users\[User]\AppData\Local\VSFeedbackTool\Feedbacks to get the file. Please zip the file and use "FeedbackID-777712" as prefix of the file name.

You can use the following workspace to upload the file:
https://sftus.one.microsoft.com/choosetransfer.aspx?key=e150d860-62e0-45dc-b169-fc1e1d0650d7
Password is #HaqmwwA{D_M)D

Thanks again for your efforts and we look forward to hearing from you.



Posted by Andrey - K on 2/4/2013 at 9:48 AM
I installed the extension, and tried to upload the files (dxdiag, etc) using it 2 times, but after i finish, while i try to add the files to this issue, i am getting errors, that it could not submit the files.
Posted by Microsoft on 2/4/2013 at 1:32 AM

I am currently standing by for an update from you and would like to know how things are going on your end. If you could get back to me at your earliest convenience with information I request, we will be able to make headway towards a resolution. I look forward to hearing from you.
Posted by Microsoft on 1/29/2013 at 12:07 AM
Thanks for your feedback. In order to efficiently investigate and reproduce this issue, we are requesting additional information outlined below.

Could you please use Visual Studio 11 Feedback Tool to collect steps while you're repro'ing the issue?

Visual Studio now has an extension called Visual Studio 11 Feedback Tool , available on the VS gallery(http://visualstudiogallery.msdn.microsoft.com/f8a5aac8-0418-4f88-9d34-bdbe2c4cfe72).

The extension allows you to
1.    upload files,
2.    collect trace and dump files
3.    collect steps while you're repro'ing the issue, as well as
4.    SQM logs about VS extensions installed
5.    System details (in DxDiag output)

We look forward to hearing from you with this information.

Microsoft Visual Studio Connect Support Team
Posted by Microsoft on 1/28/2013 at 2:50 PM
Thank you for your feedback, we are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(http://support.microsoft.com)
Sign in to post a workaround.