Home Dashboard Directory Help
Search

VS Editor shows incorrect text line by B. Russel


Status: 

Closed
 as Duplicate Help for as Duplicate


2
0
Sign in
to vote
Type: Bug
ID: 778451
Opened: 2/4/2013 3:30:27 AM
Access Restriction: Public
0
Workaround(s)
view
1
User(s) can reproduce this bug

Description

In a c++ file, the following string
string test ("-------------------------------------------------------------------------------");

Is shown as if there´s are whitespace instead of a '-' in one of the last positions.
The actual string line is correct, so this is only a visual issue.

System is

Microsoft Visual Studio Premium 2012
Version 11.0.51106.01 Update 1
Microsoft .NET Framework
Version 4.5.50709
Details
Sign in to post a comment.
Posted by Microsoft on 2/11/2013 at 10:08 AM
Thanks for logging the bug. We have confirmed that this is an issue and have copied it to our work backlog. We will address this issue as our schedule permits.

Thanks!
Ala Shiban
Program Manager | Visual Studio Professional - Language Experience Team
Posted by Microsoft on 2/11/2013 at 10:08 AM
Thanks for logging the bug. We have confirmed that this is an issue and have copied it to our work backlog. We will address this issue as our schedule permits.

Thanks!
Ala Shiban
Program Manager | Visual Studio Professional - Language Experience Team
Posted by Microsoft on 2/4/2013 at 10:37 PM
Thank you for submitting feedback on Visual Studio and .NET Framework. Your issue has been routed to the appropriate VS development team for investigation. We will contact you if we require any additional information.
Posted by Gerard.S.St on 2/4/2013 at 10:47 AM
I also noticed this bug. It happens only when you use '-' character. Text editor shows wrong column number in this case.
Posted by Microsoft on 2/4/2013 at 3:50 AM
Thank you for your feedback, we are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(http://support.microsoft.com)
Sign in to post a workaround.