Home Dashboard Directory Help
Search

Probleme de virus lors de la creation d'un Win32 project by Dingo3


Status: 

Closed
 as External Help for as External


1
0
Sign in
to vote
Type: Bug
ID: 782100
Opened: 3/26/2013 12:04:53 AM
Access Restriction: Public
0
Workaround(s)
view
0
User(s) can reproduce this bug

Description

Je ne sais pas s'il sagit d'un bug mais voila mon probleme.
Je viens de re-telecharger VS express 2012 (C++ Desktop version EN)

Lorsque je crée un project C++ de type "Win32 project" et que je tente de lancer ce projet vide :
- mon antivirus emet une alerte, bloque l'executable créé et le met en quarantaine (rendant impossible l'execution du programme)
- il detecte la presence du virus win32:evo-gen [susp] dans l'executable créé

Apres une recherche rapide sur internet, ce virus semble particulierement toxique.

Avez vous entendu parlé de ce probleme et avez vous une idee de sa cause ?
Je ne comprends pas comment un programme vide créé par visual studio que je viens juste de re-telecharger peut créer un executable contenant un virus.

Cela me semble grave. (A moins qu'il s'agisse d"une fausse alerte de l'antivirus ?)

Pouver vous m'aider, je ne sais plus quoi faire ?
Je suis bloqué dans l'utilisation de VS et j'ai potentiellement créé un virus...

- Dois je desinstaller VS express et desinfecter immediatement mon ordinateur ?
- S'agit t-il d'un probleme connu ?
- Ce probleme peut il venir d'exemples (proposés dans VS) telechargés lors d'installation precedente de VS ?

merci de m'indiquer une demarche a suivre
Cordialement
Details
Sign in to post a comment.
Posted by Microsoft on 3/26/2013 at 2:18 AM
Thank you for submitting feedback on Visual Studio and .NET Framework. At this time, we only provide support in the English language.

- For urgent issues , please contact support directly at http://support.microsoft.com or call 1-800-MICROSOFT for assistance.
Posted by Microsoft on 3/26/2013 at 12:50 AM
Thank you for your feedback, we are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(http://support.microsoft.com)
Sign in to post a workaround.