Home Dashboard Directory Help
Search

Inability to post a question on Web Pages forum by Philip Mark Hunt


Status: 

Closed


1
0
Sign in
to vote
Type: Bug
ID: 785564
Opened: 4/25/2013 5:26:23 AM
Access Restriction: Public
0
Workaround(s)
view
0
User(s) can reproduce this bug

Description


I have tried, three times now, to post a question on the Web Pages forum. Each time the system has responded -


Sorry
The page you are looking for is not available...
If you typed in the URL yourself, please double-check the spelling.
If you got here from a link within our site, please Contact Us.

I have therefore now followed the Contact Us link, which has brought me here. I have posted over a dozen times on that forum, and on Microsoft Answers, so I do not know why I am now unable to make this post.
Details
Sign in to post a comment.
Posted by Microsoft on 4/26/2013 at 12:16 AM
Thanks for using the Visual Studio & .Net Framework Connect site. The site is put in place to enable the community to submit feedback on these technologies. We encourage you to use the MSDN Forums for general questions: http://forums.asp.net/

Thank you,
Microsoft Visual Studio Connect Support Team
Posted by Microsoft on 4/25/2013 at 5:54 AM
Thank you for your feedback, we are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(http://support.microsoft.com)
Sign in to post a workaround.
File Name Submitted By Submitted On File Size  
Title_Page.jpg 4/25/2013 200 KB
Thread re where to go with programming of Title.vbhtml.docx 4/25/2013 23 KB