Home Dashboard Directory Help
Search

Trying to Connect to TFS using Visual Studio Express 2012 for Web by RU1234


Status: 

Active


1
0
Sign in
to vote
Type: Bug
ID: 788350
Opened: 5/21/2013 7:32:59 PM
Access Restriction: Public
0
Workaround(s)
view
0
User(s) can reproduce this bug

Description


Click Team menu
Click on Team Foundation Server ... menu item

Click on Configure Team Projects - Nothing happens
Click on Connect under Team Foundation Service - Nothing happens

Details
Sign in to post a comment.
Posted by Microsoft on 5/30/2013 at 1:21 AM
Hi, given that we have not heard back from you in 7 days. We will go ahead and close this Connect Issue. If you get a chance to review and provide the information requested earlier, you can go ahead and reactivate this issue.
Posted by Microsoft on 5/27/2013 at 8:39 PM
I am currently standing by for an update from you and would like to know how things are going on your end. If you could get back to me at your earliest convenience with information I request, we will be able to make headway towards a resolution. I look forward to hearing from you.
Posted by Microsoft on 5/23/2013 at 12:43 AM
Thanks for reporting the issue. In order to fix the issue, we must first reproduce the issue in our labs. We are unable to reproduce the issue with the steps you provided.

Please export and reset environment settings file by clicking Tools-> Import and Export Settings, after that, please zip the file and send it to us so that we can conduct further.

Please try this (from a Visual Studio command prompt with devenv in the path):
VWDExpress.exe /resetuserdata

Please submit this information to us within 4 business days. We look forward to hearing from you with this information.

Microsoft Visual Studio Connect Support Team
Posted by Microsoft on 5/22/2013 at 12:53 PM
Thank you for your feedback, we are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(http://support.microsoft.com)
Sign in to post a workaround.