Home Dashboard Directory Help
Search

Changing the value of "Start external program" debug path causes hang by Jsamuel


Status: 

Closed


1
0
Sign in
to vote
Type: Bug
ID: 794199
Opened: 7/16/2013 10:16:44 PM
Access Restriction: Public
0
Workaround(s)
view
0
User(s) can reproduce this bug

Description

Go to Debug tab of Project Properties, change the value of Start external program, Visual Studio then hangs when clicking off the edit box.
Details
Sign in to post a comment.
Posted by Microsoft on 7/23/2013 at 11:01 AM
Thanks for reporting this issue. We believe we have a fix for it that will be included in the next release.

Andrew Arnott
Visual Studio IDE Project & Build team
Posted by Microsoft on 7/21/2013 at 9:26 PM
Thanks for your feedback.

We are rerouting this issue to the appropriate group within the Visual Studio Product Team for triage and resolution. These specialized experts will follow-up with your issue.
Posted by Jsamuel on 7/17/2013 at 4:53 PM
I've re-reproduced the problem and recaptured with the feedback tool and uploaded as a Zip file using the link below.
(The feedback tool does a permanent delete of the folder after uploading, so I couldn't retrieve it from the recycle bin)

Filename: FeedbackID-794199-635097377363088575.zip
Posted by Microsoft on 7/17/2013 at 1:10 AM
Hi Jsamuel,

I am sorry that we didn't received your dump file. Would you please zip the file and use "FeedbackID-794199" as prefix of the file name?

You can use the following workspace to upload the file:
https://sftus.one.microsoft.com/choosetransfer.aspx?key=69d83956-d38e-46f2-a4be-169f2978b6f6
Password is DnyN^o!#!{zr[

Thanks again for your efforts and we look forward to hearing from you.

Microsoft Visual Studio Connect Support Team
Posted by Microsoft on 7/16/2013 at 10:52 PM
Thank you for your feedback, we are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(http://support.microsoft.com)
Posted by Jsamuel on 7/16/2013 at 10:33 PM
The project was a C# Visual Studio addin project, upgraded from VS2012.
I was trying to change the debug launch exe to launch VS2013 instead of VS2012.
Sign in to post a workaround.
File Name Submitted By Submitted On File Size  
ScreenShot.jpg (restricted) 7/16/2013 -
SqmExtensionsLogs.zip (restricted) 7/16/2013 -
UploadSummary-130717051644.xml (restricted) 7/16/2013 -
VsInfo.xml (restricted) 7/16/2013 -
DxDiagOutput.txt (restricted) 7/16/2013 -
MiniDump152641.dmp.txt (restricted) 7/16/2013 -
UploadSummary-130717235022.xml (restricted) 7/17/2013 -
VsInfo.xml (restricted) 7/17/2013 -
MiniDump20768.dmp.txt (restricted) 7/17/2013 -
DxDiagOutput.txt (restricted) 7/17/2013 -
SqmExtensionsLogs.zip (restricted) 7/17/2013 -
SolutionFingerprint.20768.xml (restricted) 7/17/2013 -