Home Dashboard Directory Help
Search

Always Load Automatically menu option in Call Stack window disappears when symbol is loaded manually by Lance Collins


Status: 

Closed
 as Not Reproducible Help for as Not Reproducible


1
0
Sign in
to vote
Type: Bug
ID: 800757
Opened: 9/14/2013 11:06:01 PM
Access Restriction: Public
0
Workaround(s)
view
0
User(s) can reproduce this bug

Description

When you load a symbol manually in the Call Stack window, the "Always Load Automatically" option disappears.
Details
Sign in to post a comment.
Posted by Microsoft on 9/24/2013 at 7:44 PM
Thank you for submitting feedback on Visual Studio and the .NET Framework. At this point, it has been more than 4 days since we initially requested additional information to reproduce your issue. Since we have not heard back from you we will close the issue. If you need further assistance on this or any other pre-release product issues in the future, please feel free to contact us and we will be happy to help.
Posted by Microsoft on 9/24/2013 at 12:15 AM
Hello again. We wanted to give you a quick reminder that to efficiently investigate and reproduce your issue, we need you submit the additional information we requested. If we haven't heard back from you with the requested information in the next 3 days, we will go ahead and close the issue.
Posted by Microsoft on 9/19/2013 at 7:22 PM
Hello again. We wanted to give you a quick reminder that to efficiently investigate and reproduce your issue, we need you submit the additional information we requested. We look forward to hearing from you with this information.
Posted by Microsoft on 9/15/2013 at 11:34 PM
Hello,

Thanks for your feedback. According to your description, we couldn't find "Always Load Automatically" menu option in Call Stack window in visual studio 2012 or 2013. We want to know whether you are using VS2010?

We look forward to hearing from you with this information.
Microsoft Visual Studio Connect Support Team
Posted by Microsoft on 9/14/2013 at 11:52 PM
Thank you for your feedback, we are currently reviewing the issue you have submitted. If this issue is urgent, please contact support directly(http://support.microsoft.com)
Sign in to post a workaround.