Home Dashboard Directory Help
Search

Light Switch gave an error message "Silverlight not installed", but I have installed SL5 in fact by MagicBoy-WP


Status: 

Closed
 as Not Reproducible Help for as Not Reproducible


1
0
Sign in
to vote
Type: Bug
ID: 724691
Opened: 2/13/2012 2:32:29 AM
Access Restriction: Public
0
Workaround(s)
view
0
User(s) can reproduce this bug

Description

I have installed Silverlight 5.0 - X64, but I got an error message "Unable to find a version of SIIverlight Developer Runtime intalled. please install the Silverlight Developer Runtime" when I try to cteate a Light Switch app.

Is it a bug?
WHat can I do now?
Details
Sign in to post a comment.
Posted by lusinqui on 4/10/2013 at 2:39 PM
I have the same situation
Posted by Microsoft on 2/22/2012 at 2:06 PM
Thanks for the report MagicBoy. You need to make sure that you specifically installed the Developer runtime and that you still have the SL4 SDK installed. You can find the Developer runtime here: http://www.silverlight.net/downloads

If installing the Developer runtime from that location doesn't help please let us know.
Sign in to post a workaround.