Microsoft SilverLight 4.0 Beta on IE9 Preview - by Mikro

Status : 

  Fixed<br /><br />
		This item has been fixed in the current or upcoming version of this product.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.


ID 543300 Comments
Status Closed Workarounds
Type Bug Repros 1
Opened 3/19/2010 11:46:06 AM
Access Restriction Public

Description

Not sure but I went to www.microsoft.com/silverlight after installing Silverlight 4 beta and the silverlight animation on there very own page did not show up there was a flicker flashing graphic but nothing

5/9/2010 UPDATE: opened http://www.microsoft.com/silverlight/ in IE 9 Preview build 2 with same resault as Mentioned above. Also I'm running Silverlight 4.0 Release now.
Sign in to post a comment.
Posted by Mikro on 6/23/2010 at 8:11 PM
Great Job IE9 team Silver light errors and Issues are gone
the was a rendering white edges with in the field of the animation field at http://www.microsoft.com/silverlight but it loads so no big deal just needs to be cleaned up towards a release. of IE9 down the road.
Posted by Adam [MSFT] on 6/23/2010 at 6:34 PM
Thank you for your feedback.

This issue was resolved in the IE 9 Platform Preview Build released on 6/23/2010. Please verify and file a new bug if the problem persists.

Best regards,

The IE Team
Posted by Mikro on 4/21/2010 at 8:42 PM
After several tries the issue still remains although it did work once it's never loaded correctily since
Posted by Mikro on 4/16/2010 at 12:34 PM
The released silverlight 4.0 had the same issue but see my Workaround just clicking on install silverlight now link then returing to the main silverlight it now loads you can see the folding images
Posted by Mikro on 4/7/2010 at 1:49 PM
The silverlight homepage is the only silverlight enabled site I've seen trouble too. everything from microsoft.com to a list of others I tried Silverlight loading properily
Posted by Adam [MSFT] on 3/25/2010 at 10:46 AM
Thank you for your feedback. We were able to reproduce the issue and are investigating this.

Best regards,

The IE Team