Launch and ready - Two different things - by Real McCoy

Status : 

  Not Reproducible<br /><br />
		The product team could not reproduce this item with the description and steps provided.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.


ID 604823 Comments
Status Closed Workarounds
Type Bug Repros 1
Opened 9/24/2010 10:23:12 PM
Access Restriction Public

Description

It appears that, IE requires some time to settle after the main UI is displayed. Launch ie9, the first tab (suddenly appears -comparable with any agile browser- but) gets frozen for a while and then regains consciousness (back to ready state - something to do with the main UI thread). If you immediately try entering a URL in the address bar, it would be reverted to the homepage URL once the browser is in ready state.
This behavior is observed after disabling all the add-ons on ie9. This behavior also exist in older versions ie8 & 7. Other browsers appear to have more fluid/organic UI specifically at application startup. 
Sign in to post a comment.
Posted by Microsoft on 11/24/2010 at 11:40 AM
Thank you for your feedback.

We are currently unable to reproduce this issue as described.

We value your feedback. If you have additional information that can help us recreate this issue — such as a specific url, more detailed steps, test results from different machines, or additional conditions — please reactivate the bug or submit a new bug with more details on how to reproduce the issue. You can also read the guidelines at https://connect.microsoft.com/IE/content/content.aspx?ContentID=16254 regarding filing a good bug report.

Best regards,

The Internet Explorer Team