Home Dashboard Directory Help
Search

[Printing] Attribute value change triggers change in UX behavior by Real McCoy


Status: 

Closed
 as Won't Fix Help for as Won't Fix


Type: Bug
ID: 771213
Opened: 11/15/2012 3:14:58 AM
Access Restriction: Public
0
Workaround(s)
view
2
User(s) can reproduce this bug

Description

The attribute selectors in print preview incorrectly match current value of input. The change in input field renders an unintended change in look-and-feel (UI).

Test case:

Open http://newilk.com/testing/attribute-selector-print-preview

In first input-field append '1' at the end of test (so it looks like test1).

Take a look at print-preview (alt+f+v), the text and border color of the field will be changed from none to red!

In second input-field, remove '2' from test2 (so it looks like test).

Take a look at print-preview again, the field will lose its green text and border color.

Please remedy this problem to retain WYSIWYG.
Details
Sign in to post a comment.
Posted by steve_web on 9/17/2013 at 3:33 PM
This is still broken in IE11 preview.
Posted by Real McCoy on 11/29/2012 at 12:54 PM
Should we resubmit the closed item later when future beta arrive? Or you will update the bug reports when fixed?
Posted by Microsoft on 11/29/2012 at 10:43 AM
Thank you for your feedback.

At this time we do not plan to fix this issue. Every piece of feedback we receive is important to us and helps us improve the quality of Internet Explorer. Unfortunately, we are currently unable to address your feedback. We will consider fixing this issue in the future.

We continue to welcome more feedback, so please don't hesitate to report other ways that we can improve Internet Explorer.

Best regards,

The Internet Explorer Team
Posted by Microsoft on 11/15/2012 at 11:58 AM
Thank you for your feedback. We will be investigating this issue further.

Best regards,

The Internet Explorer Team
Sign in to post a workaround.