IE10 shows blank page upon refreshing Silverlight app - by Moh Rezaee

Status : 

  Won't Fix<br /><br />
		Due to several factors the product team decided to focus its efforts on other items.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.


ID 785755 Comments
Status Closed Workarounds
Type Bug Repros 5
Opened 4/28/2013 7:07:32 PM
Access Restriction Public

Description

The issue is only occuring in IE10 in windows 8 for silverlight web application.

Is going to be a schedule fixed for this? Could you please give me an estimated time on when this bug will resolve?
Sign in to post a comment.
Posted by Louis [MSFT] on 7/11/2013 at 3:29 PM
Thanks for opening this bug!

We know that silverlight works/loads just fine (Nexflix for example) with Win8+IE10. So we belive this issue is due to some site specific problem. Thank you for the demo site but we have not been unable to identify this issue on a real production website. Unfortunately, we are currently unable to address your feedback.

We continue to welcome more feedback, so please don't hesitate to report other ways that we can improve Internet Explorer.

Best regards,
The Internet Explorer Team
Posted by Moh Rezaee on 6/16/2013 at 3:50 PM
Hi Teyc,

it is duplicated, because at first glance we have created the ticket and Microsoft marked it as won't fix and requested to create a new ticket if we believe the error still exists. Therefore we have created a new ticket with more details. The process of occurring bug has been explained in details in original post.
Posted by teyc on 6/13/2013 at 6:28 PM
Duplicate of https://connect.microsoft.com/IE/feedback/details/778920
Before you close this as WontFix, please suggest why it is happening
Posted by Microsoft on 6/12/2013 at 8:25 AM
Thank you for your feedback. We will be investigating this issue further.

Best regards,

The Internet Explorer Team
Posted by Moh Rezaee on 4/29/2013 at 5:35 PM
Thanks for your respond.

I have created a very simple Silverlight application to demonstrate you the issue.
The link to the test page is: http://futureact.milestone3.com/TestApp/IE10TestWebTestPage.aspx
I have also attached my Internet explorer default settings.

Although this bug will works fine if you "check compatibility issue" but this is not default for Internet explorer.

The Version of Internet explorer I am using is 10.0.9200.16540 and Windows 8 Professional 64 bits.

I have also Google and seen so many people are complaining about this issue.

Note: Remember to click inside browser's content before hitting F5 or refresh.

I have also created a you tube video to demonstrate the issue.
Link to youtube: http://www.youtube.com/watch?v=xvSBXt20yHY

Many Thanks
Posted by Microsoft on 4/29/2013 at 11:49 AM
Thank you for your feedback.

We are currently unable to reproduce this issue as described.

We clicked inside the browser and hit f5 and the silverlight application reloads as designed.

We value your feedback. If you have additional information that can help us recreate this issue — such as a specific url, more detailed steps, test results from different machines, or additional conditions — please reactivate the bug or submit a new bug with more details on how to reproduce the issue. You can also read the guidelines at https://connect.microsoft.com/IE/content/content.aspx?ContentID=16254 regarding filing a good bug report.

Best regards,

The Internet Explorer Team