Animated transform with translate and percentage value jumps IE10 - by Matt Hinchliffe

Status : 

  Fixed<br /><br />
		This item has been fixed in the current or upcoming version of this product.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.

ID 785881 Comments
Status Closed Workarounds
Type Bug Repros 0
Opened 4/30/2013 1:48:31 AM
Duplicates 796453 Access Restriction Public


When transforming an element via the translate function and a percentage value the element will jump and not animate smoothly when reversing direction. I have setup an example here:

Sign in to post a comment.
Posted by Matt Hinchliffe on 8/6/2013 at 4:51 AM
New ticket
Posted by Matt Hinchliffe on 7/29/2013 at 5:44 AM
The bug is still present in 11.0.9431.0
Posted by Louis [MSFT] on 6/27/2013 at 12:41 PM
Thank you for your feedback.

We have released a new preview version of Internet Explorer which is included with Windows 8.1 available from the following location:
During our testing we are no longer able to reproduce the issue using Internet Explorer 11 please verify you are still experiencing the reported problem in this new release. If the issue continues please reopen this connect feedback item and provide additional details that will help us continue our investigation.

Best regards,

The Internet Explorer Team
Posted by Microsoft on 4/30/2013 at 11:38 AM
Thank you for your feedback. We will be investigating this issue further.

Best regards,

The Internet Explorer Team