Content not visible in IE 10 (content in packets with newline) - by Kater Mau

Status : 

  Not Reproducible<br /><br />
		The product team could not reproduce this item with the description and steps provided.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.

ID 790191 Comments
Status Closed Workarounds
Type Bug Repros 0
Opened 6/14/2013 7:25:40 AM
Access Restriction Public


I found a bug in Internet Explorer 10.
Sometimes content is not visible even the content is available in HTML source code.

I have build a servlet sample where I can reproduce it everytime I press F5.
This servlet on the server does this:

- send a portion of response which ends with a newline (and flush this to the client)
- wait a second
- send the rest

> the content is available in source view, but you can not see it

See attachment for Source Code
Sign in to post a comment.
Posted by Microsoft on 6/25/2013 at 7:31 AM
Thank you for your feedback.

We are currently unable to reproduce this issue as described.

We value your feedback. If you have additional information that can help us recreate this issue — such as a specific url, more detailed steps, test results from different machines, or additional conditions — please reactivate the bug or submit a new bug with more details on how to reproduce the issue. You can also read the guidelines at regarding filing a good bug report.

Best regards,

The Internet Explorer Team
Posted by Microsoft on 6/17/2013 at 12:07 PM
Thank you for your feedback.

We were able to reproduce the issue in Windows 7 / IE10 only. The Windows 8 / IE10 does not reproduce the issue.

We will investigate this issue further and possibly resolve in future releases of IE.

Best regards,

The Internet Explorer Team