Bug in IE 10 - by JackHathcoat

Status : 

  Not Reproducible<br /><br />
		The product team could not reproduce this item with the description and steps provided.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.


ID 791076 Comments
Status Closed Workarounds
Type Bug Repros 0
Opened 6/26/2013 3:04:16 PM
Access Restriction Public

Description

It's aggravating to sign in every time I want to use Internet Explorer.  Every time my site windows are blank, and my browsing history is lost.

Until this issue is resolved, my use of IE 10 is very limited.
Sign in to post a comment.
Posted by Microsoft on 7/26/2013 at 2:10 PM
Thank you for your feedback.

We are currently unable to reproduce this issue as described.

We value your feedback. If you have the additional information requested, please reactivate the bug or submit a new bug with more details on how to reproduce the issue. You can also read the guidelines at https://connect.microsoft.com/IE/content/content.aspx?ContentID=16254 regarding filing a good bug report.

Best regards,

The Internet Explorer Team
Posted by Microsoft on 7/17/2013 at 7:40 AM
Thank you for your feedback.

We are currently unable to reproduce this issue as described.

We value your feedback. If you have the additional information requested, please reactivate the bug or submit a new bug with more details on how to reproduce the issue. You can also read the guidelines at https://connect.microsoft.com/IE/content/content.aspx?ContentID=16254 regarding filing a good bug report.

Best regards,

The Internet Explorer Team
Posted by Microsoft on 6/27/2013 at 6:25 AM
Thank you for your feedback.

We are currently unable to reproduce this issue as described.

Please reset all you IE10 setting to default and try again.
Also make sure you have updated the OS and the browser to to latest version available on Windows Update.

We value your feedback. If you have additional information that can help us recreate this issue — such as a specific url, more detailed steps, test results from different machines, or additional conditions — please reactivate the bug or submit a new bug with more details on how to reproduce the issue. You can also read the guidelines at https://connect.microsoft.com/IE/content/content.aspx?ContentID=16254 regarding filing a good bug report.

Best regards,

The Internet Explorer Team