Internet Explorer 10. When launched left click does not work properly - by VIKASH KUMAR SETHI

Status : 

  Not Reproducible<br /><br />
		The product team could not reproduce this item with the description and steps provided.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.

ID 792377 Comments
Status Closed Workarounds
Type Bug Repros 0
Opened 7/2/2013 2:45:00 PM
Access Restriction Public


Everything works fine with mouse clicks/ touch pad till I open IE 10. In my explorer, I can drill down to any level of child folder eg: C:\Program Files\Microsoft Office 15\root\flattener and by clicking Local Disk (C:) - I can go to directly c drive. This works perfect.

But when I open IE 10 with as default page

click on the text-area to enter search criteria. Now try to click on the address bar. It will go at the end. If clicked on "google" or "www" in the address bar - click won't work.

Now, try to go to explorer. go the same folder as mentioned above. Now try to click on Local Disk (C:) - it can't be clicked. 

Also, some of the folders in explorer pane on the right side can be clicked , some can't be clicked.

Left click on work on other browsers also once IE is opened.

Temporary solution: Restart the computer and don't open IE. Use Chrome or Firefox or any other browsers.

I tried updating the registry values as found on some forums. Nothing worked.

zip file : attached for your reference. Two files contained old values and two files contained new values I tried which I got from google.

I have sony vaio. Model # SVS15135CNB
Sign in to post a comment.
Posted by Microsoft on 7/8/2013 at 11:10 AM
Thank you for your feedback.

We are currently unable to reproduce this issue as described.

We value your feedback. If you have additional information that can help us recreate this issue — such as a specific url, more detailed steps, test results from different machines, or additional conditions — please reactivate the bug or submit a new bug with more details on how to reproduce the issue. You can also read the guidelines at regarding filing a good bug report.

Best regards,

The Internet Explorer Team
Posted by Microsoft on 7/3/2013 at 2:20 PM
Thank you for your feedback.

We will be investigating this issue further.

If we need more information or more detailed repro instructions, we will notify you via Connect.

Best regards,

The Internet Explorer Team