IE11 and Java Runtime - by RonaldCMarks

Status : 

  External<br /><br />
		This item may be valid but belongs to an external system out of the direct control of this product team.<br /><br />
		A more detailed explanation for the resolution of this particular item may have been provided in the comments section.


ID 792663 Comments
Status Closed Workarounds
Type Bug Repros 1
Opened 7/5/2013 5:56:01 AM
Access Restriction Public

Description


After install of Java, IE11 will not open java-enabled content.  Other browsers (FireFox, Chrome) working as expected.

Machine info:  HP Pavilion dv7, i7-2630QM, 16Gb RAM
Win8.1 Pro Preview, 64bit
Java 7.25

Occurs primarily with MarvinSketch Java plugin on Mastering Chemistry website:
http://session.masteringchemistry.com/myct/itemView?problemID=1531560&openedFrom=itemLibrary&preview=assignItem2321225

and

http://session.masteringchemistry.com/myct/itemView?assignmentProblemID=26601865&offset=next

Debuggin Window notes:  JavaScript Console is attached and accepting commands.
Problem occurs when "Enhanced Security Mode" is selected and deselected (rebooting computer between changes does not help, problem still occurring).
Sign in to post a comment.
Posted by Christian Stockwell [MSFT] on 9/23/2013 at 2:53 PM
Thank Ronald for taking the time to file this bug. I followed up with the team and we were able to narrow down a consistent repro on our latest internal builds. We're working with Oracle to have them prepare a version of the Java plugin that is compatible with the advanced security of EPM.
Posted by Microsoft on 7/17/2013 at 11:08 AM
Thank you for your feedback.

We are currently unable to reproduce this issue as described.


We value your feedback. If you have additional information that can help us recreate this issue — such as a specific url, more detailed steps, test results from different machines, or additional conditions — please reactivate the bug or submit a new bug with more details on how to reproduce the issue. You can also read the guidelines at https://connect.microsoft.com/IE/content/content.aspx?ContentID=16254 regarding filing a good bug report.

Best regards,

The Internet Explorer Team
Posted by Microsoft on 7/8/2013 at 11:48 AM
Thank you for your feedback.

We are currently unable to reproduce this issue as described.

We value your feedback. If you have additional information that can help us recreate this issue — such as a specific url, more detailed steps, test results from different machines, or additional conditions — please reactivate the bug or submit a new bug with more details on how to reproduce the issue. You can also read the guidelines at https://connect.microsoft.com/IE/content/content.aspx?ContentID=16254 regarding filing a good bug report.

Best regards,

The Internet Explorer Team